Why can I not download anything using µTorrent?

govinda September 12, 2011

When I want to download anything on µTorrent, it denotes that peers and seeds are zero and dht is denoted waiting for log in.

  1. Dean
    July 8, 2012 at 2:11 am

    Hey move the utoreent program to the applications folder, it will work from there

  2. mashal
    June 13, 2012 at 11:14 am

    sir i have BitTorrent 7.6, and have the same problem. I am using office wifi and it was working fine but since last week it says "waiting to login".. but today when i opened it again it worked and now again its not working.. As i restart the bittorrent in the bottom it shows download speed and DHT(login) but after a few seconds again (waiting to login) appears with a yellow triangle.

  3. Andriacogar
    January 26, 2012 at 8:14 pm

    I cannot download anything on my utorrent it is reading there are hundreds of seeders but it just stays at zero

  4. Mike
    September 13, 2011 at 8:52 am

    If neither trackers nor DHT work it is either blocked by your Router/Modem, your provider or network administrator.

    If you know your Routers or Modems network address then go into it's web configuration and "open" the ports you set within µTorrent for your network. 

    For more help we will need more informations like your Router or Modems make and model.

    • AJ
      September 14, 2011 at 3:34 pm

      I have a Buffalo Airstation N-Technology (WCR-GN). The port utorrent uses is 41396. Status of the torrents show downloading, but the DHT shows as "Waiting to Login". The trackers say, "Waiting for announcement". The torrents worked until a few days back and I have already a part of the file. I am clueless as to what is going wrong... Please help

      • Mike
        September 14, 2011 at 5:46 pm

        Both errors can have two problems:

        1. Limited or no connection to your computer because of blocked ports. I will get into this below.

        2. There are simply no peers (sources) for the torrent you are trying to download online. Well, in that case there is not much you can do. Sometimes you just have a torrent that isn't very popular and it might take days or even weeks before it is finished. 

        Configurating your Router:

        Unless you changed the default IP of the WCR-GN it should be either or Just put that as the address into your favorite browser and see which one loads. On the configuration page go to LAN Config > Port Forwarding. There you will have to setup a rule to fully allow Torrent traffic.

        Reading the online manual I'm not sure which fields are optional and which are required but basically it should be something like this:

        Group: new group, Group Name: Torrent
        Internet Side IP Address: AirStation's Internet IP
        Protocol: TCP/UPD, TCP Port manual Setup, Port Number: 41396
        LAN Side IP Address:
        LAN Side Port: 41396

        Just to be safe you might also want to go into the UPnP Settings and enable it. This feature basically allows your computer to "request" a connection and your router will automatically allow it.

        To make the rule work in general you will also want your computer to have the same "LAN Side IP Address" all the time:
        Click on Internet/LAN in the top menu and then click on DHCP lease.
        For IP Address enter the same one you did in the rule above.
        Fortunately there is a list of current DHCP clients right below so you can find the MAC Address of your computer down there next to it's IP Address. After entering both click on Add.

        Just in case, here is the link to the manual I used as reference:
        DHCP see page 38
        Port Forwarding see page 58
        UPnP see page 60

        • AJ
          September 15, 2011 at 8:19 pm


          I tried everything that you said. However it still doesnt seem to work. I tried a simple torrent with 100s of seeders and leechers. But I still get the same error messages on my torrent. One of those errors are, "No connection could be made because the target machine actively refused it"

        • ha14
          June 15, 2012 at 7:33 pm

          perhaps the tracker is old and not working
          now if you try from a school or companies, perhaps it is not allowad.

Ads by Google