Why don’t I get audio output from the Bluetooth earphone paired with my Android tablet?

Sunil November 27, 2014
Whatsapp Pinterest

How to connect BH108 Nokia Bluetooth earphone to Dell Venue 7 tablet? It “pairs” but does not “connect” to audio. The tablet is Android Kitkat version.

  1. Doc
    November 28, 2014 at 5:26 am

    There may be a separate volume control for Bluetooth audio in the tablet's settings. If the headset has volume up and down buttons, try pressing "volume up" until you hear something; it may be all the way down.
    I had the same problem with with a Bluetooth headset (mono with a boom mic), however, and while it worked fine at first, the volume got "turned off" and I wasn't able to correct it, although the mic worked fine.

    • Sunil
      November 28, 2014 at 12:42 pm

      thanks, Can you please tell bluetooth volume control for Kitkat?

    • Susendeep.D
      November 30, 2014 at 6:42 am

      When your bluetooth is turned on and it lists your headphone,there will be a equalizer like symbol.Tap on it to see whether anything is unchecked.

    • Sunil
      December 5, 2014 at 6:54 am

      Thanks. The equalizer menu showed unpair and rename options, but when it was paired there was no output on the KitKat device , even through btmono app ( though on ice cream sandwich device there was output with same earphone and apps )

      Maybe KitKat has Bluetooth restrictions as some web forums indicate , or audio output for each app to be selected as mentioned by earlier respondent here.. Please see what factor is responsible for mal-output and tell

  2. Brandon
    November 28, 2014 at 2:39 am

    I guessing it not compatible.

  3. Sunil
    November 27, 2014 at 6:49 pm

    I have used BT mono app , but audio output for Startmeeting did not work , though Bluetooth file transfer with another Android device ( 4.0 ) took place correctly inspite of android to android Bluetooth showing paired and NOT connected

    Significantly the android 4.0 device could connect to same Bluetooth head set for same Startmeeting app

    Please tell how to resolve error

Ads by Google