Why won’t Clonezilla restore my system image?

Zach October 14, 2011

I used Clonezilla to back up my hard drive on my laptop to install a larger one. After I installed the new harddrive, when I plugged my USB live disc in and tried to boot from it to restore my image, I received the message “reboot and select proper boot device or insert boot media in selected boot device and press a key.”

I have no idea what to do, and I need my laptop for classes on Monday. Any ideas?

Thank you

    October 15, 2011 at 3:40 am

    Hello, Did you backup your image to a USB flash drive or a USB hard drive?  Are you sure that your BIOS recognizes your usb drive/flash drive?  Connect your usb drive/flash drive and start up your computer.  Press the key that your system uses for BIOS and see if your usb drive/flash drive is recognized.  If it is, set to start from it and see what happens.  If it is not, maybe your system can not be restarted from a usb drive.  I do not know if it is going to help, here is the link for restoring images from clonezilla.  Go through it, maybe it can give you an aswer


    This links shows how to use clonezilla:


  2. Jeff Fabish
    October 14, 2011 at 6:37 pm

    It sounds to me to be a problem with your BIOS boot priority, are you sure this error is coming from CloneZilla? 

    Perhaps when you installed the new hard drive, your BIOS didn't update the changes and doesn't know what media to launch into. You can check this by starting your computer and pressing the BIOS configuration hotkey, which is displayed on the first splash screen (it's usually DEL). Once in the BIOS, try to find an area labeled "boot priority" and make sure the first object is your hard drive. Then save the changes and reboot.

    • Zach
      October 14, 2011 at 7:48 pm

      I changes the boot order to hard drive first but it is still not working. I checks if it is recognizing the new hard drive and t is, because it who's the HDD as a Samsung and opposed to my last hard drive in my laptop, which was a Toshiba. When I boot up a get a black screen with the following:
      Intel UNDI, PXE-2.1 (build 083)
      Copyright (c) 1997-2000 Intel Corporation

      This Product is covered by one or more of the following patents:
      (lists a bunch of patents)

      Realtek PCLe FE Family Controller Series v1.19 (08/10/9)
      PXE-E61: Media test failure, check cable
      PXE-M0F: Exiting PXE ROM

      Then it waits a second and gives the same error I got when manually choosing my USB to boot into at startup:
      Reboot and Select proper Boot device
      Or Insert Boot Media in selected Boot device and press a key

      • cameron
        April 28, 2012 at 9:01 pm

        I am having a similar problem, my laptop was working fine and then the next day I opened it and it gives me the same error and takes me back to the boot menu.

        • mark ifi
          May 19, 2012 at 4:28 pm

          had the same problem. Solution:

          swap back and set your primary partition active. It worked for me. Clonezilla didn't do this for me.

          - windows xp
          - device to device and
          - image to partition
          - all basic settings in clonezilla.
          - dell 1501 with all stock components
          - version clonezilla live 1.2.11-23-amd64
          - bios defaults didn't help

        • Tina
          May 19, 2012 at 7:30 pm

          Thank you for sharing, Mark!

Ads by Google