Why can I not see chat messages in Yahoo Messenger?

Sanjay May 20, 2011
Pinterest Stumbleupon Whatsapp
Ads by Google

Some one year back or so (maybe more), my Yahoo Messenger developed a problem. I lingered with it, and used webmessenger, thinking it will go away. But not only has it not gone away, I have tried a few things through the internet and nothing seems to work.

What happens is simply this: when I IM someone, the window opens for chat with the other person, whatever I type in the window and then press enter, I cannot see it. The other person can see it. Similarly, whatever the other person writes, it seems to come, but it is invisible to me !

Anyone can tell me how to solve it. I have updated Windows 7 Home Premium genuine OS.

  1. Anonymous
    May 21, 2011 at 12:48 pm


    In the Start Menu, click on Run. Type or copy and paste each of the following dll’s into the run box, one at a time, and after each one click OK
    regsvr32 jscript.dll
    regsvr32 vbscript.dll

    check if you have scripting enabled in Internet Explorer.
    a. Open Internet Explorer
    b. Select Tools => Internet Options => Security => Internet
    c. Click on “Custom level” button, scroll down to “Scripting” and enable the following:- Active Scripting- Allow paste operations via script- Scripting of Java applets
    .d. Click OK.

    orFirst backup your registry then navigate to HKEY_CURRENT_USER Software Microsoft Windows CurrentVersion Internet Settings ZonesThere should only be 5 items there, numbered 0 to 4. If you see a different one, especially if you see items that shows up as box, try deleting it.this might fix the bug.

    • Sanjay
      May 21, 2011 at 2:07 pm

      The registry editing worked ! Thanks a lot.

      If you are interested, regsvr32 jscript.dll did not work. It returned an error message.

      regsvr 32vbscrip.dll operation was successful

      In internet explorer, scripting had option "Active scripting". It was enabled. There no suboption to active scripting. There was another option that said "scripting of java applet". It was also enabled.

      Then I went to registry. I found an extra item under zone. It was shaped like a small L. I deleted it and yahoo worked.

      Thanks a lot for the help. I am just curious what went wrong. Give me a URL if you like, where I can study about this problem.