Why can’t I boot from an original Windows 7 DVD?

Anonymous September 8, 2014
Ads by Google

I want to install Windows 7 over Ubuntu 14.04
This computer originally had Windows Vista installed, then I decided to try Ubuntu (full install deleting Windows) but I need some programs in Windows that won’t work in Ubuntu. So I decided to install VirtualBox (Wine is not an option) and install Windows 7 with an original DVD and it worked fine, the problem is that these programs do not run at the speed I need them, therefore I need to go back to Windows 7. When I try to boot from the DVD drive in the BIOS, it skips the DVD drive and boots directly from the hard drive. I have changed the “booting priority” in the BIOS to only use the DVD drive but it won’t load (this is the same DVD I used to install Windows in VirtualBox). I used gparted from a LiveCD to delete all the partitions and created one in NTFS format but it won’t load from the Windows DVD either. Looks like this computer won’t boot anything else but Linux.
What can I do now?

  1. Jeff F
    September 14, 2014 at 11:55 am

    "I want to install Windows 7 over Ubuntu 14.04" - do you mean you want to dual boot Windows 7 and Ubuntu?
    (You wish to select either of the Operating Systems at boot up?).

    If this is the case, you need to install Windows first - you cannot intall Ubuntu and then install Windows.

    "Looks like this computer won’t boot anything else but Linux." - totally untrue, you can install whatever you wish on it. Good luck.

  2. Bruce E
    September 11, 2014 at 8:45 am

    I'm betting that the issue lies with your DVD and UEFI booting on your system. Just because it worked in VirtualBox does not mean there isn't a problem with the disc. By default, VirtualBox uses a BIOS emulation; UEFI must be explicitly changed to use it. If you tried to use UEFI when setting up Win7 in VirtualBox, in all likelihood it would have failed to boot because I believe the efi - microsoft - boot directory structure that UEFI needs to access in order to boot properly is itself damaged or the files it contains have damage resulting in the system not being able to boot from the DVD and moving on to the next available bootable device. Switching your motherboard from UEFI to Legacy (BIOS) mode as Kannon suggested should cure the problem. The biggest disadvantage is you will be unable to use large hard disks (>2.2TB) without partitioning them.

  3. Oron J
    September 9, 2014 at 10:12 am

    Have any of the suggestions worked? Also, remember that when running the Windows 7 installer from DVD, there's a point where you need to "press any key to boot from DVD". If you miss that, the PC will skip the DVD and move on. Fairly obvious, but still worth mentioning...

    • Latty A
      September 10, 2014 at 2:08 am

      I can't even get to the windows installer

    • Oron J
      September 10, 2014 at 1:48 pm

      OK, let's rewind a little. First of all, I think we all understand that the DVD itself and the DVD drive working properly. It's clearly an issue of boot order.

      If I understand correctly, you have wiped the hard drive completely using GParted. Does that mean that at present you have just one blank drive on the computer?

      If so, you should set the boot order in the BIOS (or UEFI) to start with DVD, then move to HDD (perhaps even add USB in between to give you more time to figure out what it happening.

      Now, when you try to boot up, it should try to boot up from DVD (the drive's light should flash and you may be able to hear it whirring. Then, you will be prompted to hit any key to boot from the DVD. If none of that happens, the problem is DEFINITELY with the BIOS/UEFI settings and you should look for clues there.

      If the light on the drive flashes and the DVD is then skipped, then there IS a problem with the DVD after all, perhaps it's just a little dusty (you could also test the drive with your Ubuntu installation disc).

      If you have more than one drive, or if I have somehow misunderstood the setup, please set things straight for me!

      Good luck!

  4. Hovsep A
    September 9, 2014 at 7:56 am

    Error message occurs after you change the SATA mode of the boot drive

    In BIOS check if SATA hard disk controller mode in BIOS settings was set to IDE instead of AHCI (Advanced Host Controller Interface)

    • Latty A
      September 10, 2014 at 2:07 am

      I don't even get that far, when i try to boot from the Windows DVD it "jumps" straight to Ubuntu

    • Hovsep A
      September 10, 2014 at 6:37 am

      can you boot with hirens boot cd?
      there is miniwindows on it, you can open command prompt and type chkdsk/r, wait until the scan finish, then try to boot on your windows dvd

    • Howard B
      September 10, 2014 at 6:52 pm

      CHKDSK won't work on this system, because the HD has been reformatted for Ubuntu, which likely uses the EXT3 or EXT4 filesystem. CHKDSK won't find any NTFS drive to check.
      However, the OP could use a FDisk/Partition Management utility to delete the Ubuntu partition, leaving nothing but the Windows 7 DVD to boot from, which *may* fix the problem.

    • Hovsep A
      September 10, 2014 at 7:37 pm

      quit right but it is mentioned in the question: I used gparted from a LiveCD to delete all the partitions and created one in NTFS format but it won’t load from the Windows DVD either. So not sure if linux is still there or on another partitio/hard drive.

  5. Jan F
    September 9, 2014 at 6:39 am

    First double-check that the optical drive is set as the first boot option. Then put the Windows DVD in and try booting from it. If your system offers a "boot menu" press the key for that and select the optical drive to boot from.

    Once you done that do you get the message to "press any key to boot from the CD or DVD"? If you do see that message it means that your system did read from the installation DVD.
    Obviously, you should press key to continue booting into the Windows installation. If that doesn't seem to work try a different keyboard. On rare occasions newer, USB connected keyboards are not recognized during boot.

    Finally, it may be a good idea to try booting from the DVD on a different system to confirm that it is indeed a working installation media.

    • Latty A
      September 10, 2014 at 2:03 am

      the DVD works because i was able to install windows 7 in Virtual Box (Ubuntu as host) and this is the same DVD I used to "reformat" the computer and I did it a few times. I can only boot from the BIOS using DVD, HDD, SD but not from USB, and for some reason the only OS i can boot is Linux, I confirmed with diferent distros and they all work, but when I put a Windows DVD on it it does not work. I even selectec DVD as the only bootanle media from the BIOS but it won't boot with Windows.

    • Jan F
      September 10, 2014 at 4:32 pm

      If you do not get the message "Press any key to boot from CD or DVD." then your system isn't even getting past the boot sector of the, the very first step of the installation DVD.

      You already ruled out that it's an issue with booting from an optical media since you can use various Linux distributions.

      That leaves only the Windows Installation DVD:
      Booting from the DVD in Virtual Box and booting it on your host computer are different situations. Virtual Box has different boot capabilities ~ I can imagine that it could boot the installation although the DVDs boot sector is damaged or non-existant.

      Second to that, Virtual Box usually runs in "BIOS" mode and therefor use the BIOS specific boot sector on the installation DVD (etfsboot.com).
      Depending on your hardware your system might be running UEFI and therefor use the UEFI sector (efisys.bin).

      One unlucky scratch in the DVD can be enough to damage one of the boot sectors but not the other.

  6. Kannon Y
    September 9, 2014 at 4:54 am

    Something else: When I say that your boot options may change, I mean that by going back to legacy mode (which is technically your BIOS), your boot options are very different than the boot options available in UEFI mode. So you will need to change DVD to the front of the boot priority line.

  7. Kannon Y
    September 9, 2014 at 4:45 am

    Does your computer include a UEFI preboot environment? I would suggest trying "legacy" mode (if you do have a UEFI environment, you will also have legacy mode). Check around in your BIOS to see if legacy mode is available. If it is, and you enable it, your boot options may change. So you may end up needing to change your boot options.

    I don't think Windows 7 supports UEFI by default, so you won't be losing anything like Fastboot.

    • Bruce E
      September 9, 2014 at 11:52 pm

      Win7 does support UEFI. I use it on my system.

    • Latty A
      September 10, 2014 at 2:06 am

      Don't you think this has something to do with Ubuntu "taking over"?

    • Kannon Y
      September 10, 2014 at 3:51 am

      Sorry, I was wrong about Windows 7 not supporting UEFI. It does.

      Ubuntu, if installed in UEFI mode, would create a UEFI partition on your hard drive. If you format the hard drive, the UEFI partition would be destroyed, so it would no longer point to your UEFI (which is like a BIOS).

      Latty, did you try looking for legacy mode in your BIOS/UEFI? Or do you know if your computer has a UEFI mode (preboot environment)?

    • Kannon Y
      September 10, 2014 at 3:56 am

      Latty, I understand what's happening now. It appears that the system is skipping boot options. Can you try resetting your CMOS battery? There's a lot of ways to do it:


Ads by Google