Can you help me with rooting my LG optimus V Android phone?

Roland July 14, 2013
Ads by Google

I’m trying to use winrar (evolution copy) and it is one headache after another with the blasted thing.

OK, first a few things to run through: I have turned on my debugger, I have unmounted my SD card, I have the box checked for unsupported blah blah and I have been at this for hours >…<

Secondly, this is my first time trying to root my phone.

Thirdly, superoneclick, if it worked with no problems, would be awesome. I like the idea of it really.

Anyway, here is the laundry list:


daemon not running. starting it now on port 5037 *
* daemon started successfully *
export PS1=””

$ chmod 755 /data/local/tmp/busybox > /data/local/tmp/output 2>&1

export TEMPRANDOM=92181

export PS1=END:$TEMPRANDOM;cat /data/local/tmp/output

END:92181export PS1=””

/data/local/tmp/busybox whoami > /data/local/tmp/output 2>&1

export TEMPRANDOM=83586

export PS1=END:$TEMPRANDOM;cat /data/local/tmp/output

whoami: unknown uid 2000

END:83586export PS1=””

getprop ro.product.manufacturer > /data/local/tmp/output 2>&1

export TEMPRANDOM=43895

export PS1=END:$TEMPRANDOM;cat /data/local/tmp/output


END:43895export PS1=””

getprop ro.product.model > /data/local/tmp/output 2>&1

export TEMPRANDOM=87550

export PS1=END:$TEMPRANDOM;cat /data/local/tmp/output


END:87550export PS1=””

getprop > /data/local/tmp/output 2>&1

export TEMPRANDOM=52562

export PS1=END:$TEMPRANDOM;cat /data/local/tmp/output


END:52562export PS1=””

getprop > /data/local/tmp/output 2>&1

export TEMPRANDOM=23560

export PS1=END:$TEMPRANDOM;cat /data/local/tmp/output


END:23560export PS1=””

chmod 700 /data/local/tmp/psneuter > /data/local/tmp/output 2>&1

export TEMPRANDOM=22067

export PS1=END:$TEMPRANDOM;cat /data/local/tmp/output

Unable to chmod /data/local/tmp/psneuter: No such file or directory

END:22067export PS1=””

cd /data/local/tmp/ > /data/local/tmp/output 2>&1

export TEMPRANDOM=92557

export PS1=END:$TEMPRANDOM;cat /data/local/tmp/output

END:92557export PS1=””

export TEMPRANDOM=24611;export PS1=END:$TEMPRANDOM;./psneuter

export PS1=””

./psneuter: not found



Now I’m no rocket scientist, but I think that maybe this version doesn’t work for my phone. IDK if it’s a script error or what!?

Bottom line pleeease help me! I want to stop all this horrible updating of vengeful apps that I can’t delete and that fill my poor lil memory till I can’t receive texts or use messenger and I’m tired of this glitchy business. I will reaaally appreciate anyone who could give me some very good advice with looots of detail and, well, if you are willing to read all that script and my rant and pleads, well, then you have earned some super karma points dude or dudette!

  1. Kannon Yamada
    July 17, 2013 at 7:05 pm

    I actually have another source that claims it's your antivirus that causing the issue by preventing a program from executing. The reason is that SOC and GingerBreak (GB is not compatible with your device) are EXPLOITS, meaning they get shuttered by antivirus software. Don't worry about that though.

    If I remember correctly, I had the same problem. Just turn the antivirus off.

    • Dalsan M
      July 22, 2013 at 10:31 am

      Antivirus programs and even firewalls like Comodo pose a big issue with using programs for rooting and jail-breaking devices. I ran into similar issues because of them, but some people run into this issue from using the front USB port instead of the rear USB port on a desktop computer. Some have said Windows XP is more compatible with these programs because most developers created these programs in XP. I have run into issues where it takes about a dozen tries before it takes. The information that I think is needed is the Baseband version because each version updated to fix the exploits that were used to root the device. To me, it seems that ZergRush is not being allowed since the exploit is no longer valid.

  2. Kannon Yamada
    July 17, 2013 at 7:03 pm

    I believe that Froyo is the latest update for the Optimus V. That's Android 2.2. On my Optimius V, I rooted through SuperOneClick, if I remember correctly.

    The problem that you're experiencing is likely related to the sheer number of Optimus V that were built, for different carriers. Each version of the Optimus requires different root methods. You may be using an incompatible method.

    Try this tutorial:

    It still advocates using SuperOneClick as the way of rooting it. I think SOC should work on most Optimus Vs.

    Did you remember to enable USB debugging?

  3. Hovsep A
    July 15, 2013 at 9:24 pm

    perhaps to turn off your antivirus security tools

  4. Dalsan M
    July 14, 2013 at 7:00 pm

    Which OS version are you running and which baseband? Go to Settings, About phone, Baseband version to find out baseband version such as zv4 or zv5. If it is zv4 Super One Click and Gingerbreak methods can root your phone. zv5 version only accepts Gingerbreak method, and zv9 only works with the method mentioned here: With each update comes patches that blocks the exploit methods previously used to root the device. Super One Click was great when it came out, but since around Android version 2.3.3 came out, Super One Click became hit or miss with devices.