How can I fix “fatal error: RESC10” in GTA IV under Windows 8.1?

Ajinkya D January 7, 2014

I am not able to run GTA 4 on my computer. While playing I receive error saying “fatal error: RESC10”. I also receive error saying not enough resources. I have also tried running the game after deleting the SETTING.CFG file.  I have also reduced the resolution, graphics quality, etc. but still I am receiving the same error.
My system specifications are:
Windows 8.1 core 64-bit
Intel i7 processor 2600k 3.4ghz
4GB ram
1TB hard disk
1GB GDDR5 ASUS 7770 HD graphics card (GHZ edition)

  1. Jan F
    January 8, 2014 at 12:04 am

    The general solution ,mentioned on the GTA forums is to install the latest patch ( I believe).
    You can also try to use the "run as administrator" function via right-clicking the shortcut.

    • Ajinkya D
      January 8, 2014 at 1:25 pm

      Thanks man the problem is fixed...i applied patch and now its working...

  2. Dalsan M
    January 7, 2014 at 10:14 pm

    Have you applied any patches? Patch 3 or 4 May help, but the latest I've found is 7. Memory leaks were very apparent, even around its launch, so applying a patch or changing the memory settings of the game may help.

    Things to try:

    • Ajinkya D
      January 8, 2014 at 1:24 pm

      thanks man the problem is fixed....