How can I enable the built-in Administrator account in Windows 7?

Bud I March 17, 2014

How do I enable the Administrator account status in Win 7?

I invoked Control Panel > System and Security > Administrative Tools > Local Security Policy > Local Policies > Security Options > right click on “Accounts: Administrator account status” > Properties , selected Enable, and clicked on Apply. The display dialogue said, ” Access denied. Failed to save Local Policy Account database.” Other than shooting myself in the head, what is the next step?

  1. Hovsep A
    March 17, 2014 at 7:57 am

    How to Enable or Disable the Built-in Elevated Administrator Account in Windows 7

  2. Bruce E
    March 17, 2014 at 4:34 am

    Click on Start and type 'cmd' (no quotes). Right-click on the cmd.exe entry from the list and select 'Run as Administrator' and deal with the UAC prompt. At the new command prompt, type 'net user administrator /active:yes' and hit Enter. To disable it later, type 'net user administrator /active:no' and hit Enter. You should not leave this account enabled any longer than absolutely necessary.

    • Bud Ingersoll
      March 18, 2014 at 2:00 am

      Both you and Hovsep A sjuggested this solution. I had tried that prior to entering this question to MSO. The response was something like "Global variable user administrator /active:yes is undefined"

      I tried it again today so I could get the exact wording of the error message. WOW! It worked this time. Evidently, while trying the myriad of suggested solutions, I broke the code. I hate it when I 'fix' something. and don't know how I did it.

      I believe the 'fix' was an Administrator password change. I read a warning that changing a user's password makes all changes from the system defaults unavailable, and therefore lost. On rebooting, I was shown a near clear desktop. I had some four years of desktop shortcuts obliterated. Sighhhhhhhhhhh!

      My first system update took over an hour to complete. Amongst other processes running was the system indexer. I have no idea what all was going on to resolve the four years of changes I introduced. I guess I will spend the next month or so, figuring out what changes and shortcuts I've lost.

    • Bruce E
      March 18, 2014 at 4:33 am

      If your original error message was referring to environment variables, it was a typo in the command. Instead of 'net' you must have typed 'set' and the system got confused since it saw a variable name, but no equal sign or value to assign to the variable and since the variable didn't already exist, it displayed the message about the variable being undefined.

    • Bud I
      March 18, 2014 at 7:40 am

      Addendum to my first reply:

      User unawareness. I had logged on as Administrator, and it had no desktop additions to be displayed. As to the long duration update, I have no idea, and am not going to pursue it. Subsequent updates on my own user id had no problems.