Why won’t my new build boot?

schles99 August 8, 2012
Ads by Google

I’ve tried two almost complete systems and neither will boot.

#1 = AMD A6-3650 APU, Gigabyte A75M D2H m/b, G.skill Ripjaws 2x4G F3-12800CL9D-8GBRL. Connected to monitor. Would not power up – no beeps or anything. Tested power supply – was OK. Even tried different power supply. Removed everything from enclosure – still no luck. Tried with only one memory stick.

#2 – Without installing in enclosure tried new motherboard (same type), with new AMD A4-3400, and both one memory and both memories. Still won’t power up.

Please tell me where I went wrong; here’s what we did:
1. installed APU and cooling fan (double checked for correct fit).
2. Connected ATX 12V and 24 apin connector
3. connected CPU fan plug (4 pin)
4. Installed memory – when used 1 installed nearest 24 pin.
5. Turned on power supply.

Have checked CPU requirements for motherboard and memory requirements, too.

Think we must be doing something wrong, but not sure how to trouble shoot from here.


  1. Dave Rimmer
    August 9, 2012 at 2:46 pm

    You need to get back to us so we can help you further. Are you sure that that the power on button on your case is connected to the right pins on your motherboard. Check your manual.

    • schles99
      August 9, 2012 at 7:57 pm

      Thanks everyone. I'm going to try tonight and focus on the case. (All components are new, and I agree that two DOA mobos is extremely unlikely.) I'll let you know what happens, and thanks again.

    • schles99
      August 10, 2012 at 6:13 am

      Thanks everyone! Once connected to case everything powered up perfectly. Don't know why Gigabyte didn't know this and suggested testing board outside the case. Will connect HD and optical drive this weekend. Fingers crossed.

      • Bill W.
        August 13, 2012 at 2:10 pm

        You can test outside the case by shorting the 2 wires from the power supply which does the same thing as the case switch
        good info for your next build
        the main thing is do not panic

  2. Niero
    August 9, 2012 at 11:06 am

    Check the front panel connectors, for correct orientation check your motherboard manual.Also incorrect installation of standoffs (those metallic screws that mount to your motherboard ) shorting the board to the casing will prevent your system to boot check those out.

  3. Oron
    August 9, 2012 at 10:08 am

    All the suggestions below are sensible. To test a suspect front switch, short the relevant pins on the header (be careful to get the right ones!) with a jumper. If the PC starts, that's where your problem lies.

  4. Anay Chaubal
    August 9, 2012 at 8:04 am

    The main issue is that you are using logic to turn on the computer which is related to the old AT power supply! Newer ATX power supplies have 24 pins and require the frontpanel switch to be connected to the motherboard, to power on. Hint: the switch shorts the power pins on the motherboard, which switches on the power supply. The power supply actually supplies some amount of voltage to the motherboard even though the computer (and by conjunction the power supply's majority circuits) are off. There will be an LED on most modern motherboards which indicate that the power supply is connected to a live mains supply, when this led comes on, you may then short the power switch pins on the motherboard's front panel pin group, or connect the cabinet's front panel power switch to these pins and then press the switch. If the switch is not connected to the motherboard in any way, then you will not be able to power up your computer using that switch.

  5. Nick Goble
    August 9, 2012 at 7:33 am

    Which power button are you using? The onboard or the case? If onboard isn't working, then I would suspect a faulty motherboard. However, the chances of two motherboards being DoA is unlikely.

  6. ha14
    August 9, 2012 at 7:23 am

    are they new or parts from other computers, BIOS incompatibility? perhaps your Windows is linked to hardware, changing important part results this kind of situation.

    change your CMOS battery

  7. Kannon Y
    August 9, 2012 at 7:02 am

    My favorite diagnostic flow-chart website can be found here:


    The link above opens to the part where the flowchart should lead - after running through the flowchart and reading your description, it sounds like a front-panel issue. Specifically, the power-on switch must not be properly setup or it's faulty.

    This is a screencap of the correct wiring configuration of the front panel. I've circled the most crucial FP wire (the power on connector). Play close attention to this particular detail, because it can give he problems you're experiencing.

    My suggestion is to try a few different interpretations of the front panel configuration before throwing in the towel. Although both Bruce and Mike have fantastic advice and I would try their options out before looking at mine.

    Good luck!!

  8. Mike
    August 8, 2012 at 7:23 pm

    Have you actually connected a speaker e.g. from the case to the motherboard?
    From the pictures it doesn't look like the A75M has one soldered on and without a speaker you will never get a beep error.

    Once you have checked there is a (working) speaker try booting up again. If you still get neither a beep error nor a proper boot then try forcing one by removing all the RAM.

    If this still doesn't trigger a beep you either missed a power connector, the CPU isn't properly placed in the socket (e.g. pin 1) or it may be damaged.

  9. Bruce Epper
    August 8, 2012 at 6:32 pm

    In your description I see absolutely nothing about connecting your enclosure wiring to the motherboard (which would include the power switch).

    • Daniel Pettinger
      August 8, 2012 at 6:45 pm

      I think he meant that by the ATX 12v and 24pin.

      • Bruce Epper
        August 8, 2012 at 6:49 pm

        Those connectors only run from the power supply to the motherboard. The 4 pin 12v connector for the additional power required by the processor and the 24 pin connecor that is providing power for everything else on the motherboard. The power switch is located on the case and has a connector that must be attached to the motherboard for the power switch to actually turn on ANYTHING. Merely turning on the switch located on the power supply only enables the incoming power to reach the transformer; it does not turn on the computer.

Ads by Google