Why won’t my bootable Linux USB stick work?

DaddyBC December 8, 2011
Ads by Google

I tried creating a bootable USB for the ‘Sugar’ distro and followed their very comprehensible walk through to create and configure a ‘Sugar Stick’ for my daughter, via: http://wiki.sugarlabs.org/go/Downloads

I changed the boot order in BIOS and shutdown the laptop for a few minutes. Shortly after powering it back up it attempted to boot Sugar, as planned. Instead, all it continuously repeats is this:

vesamenu.c32: not a COM32R image
vesamenu.c32: not a COM32R image

Does anyone know what went wrong and how to fix this? This is my first attempt at running a Linux distro on my own and I like the flexibility of creating bootable USB’s, as well as, being able to try different distro’s until I find the one best suited for me and my family.

  1. Sonny Bass
    December 10, 2011 at 5:05 am

    The latest version of YUMI has Sugar on a stick as one of it's supported distros. YUMI is the easiest way to make bootable USB sticks.


  2. Anonymous
    December 9, 2011 at 9:14 am

    vesamenu.c32: Not a COM32R image Error message Live USB boot
    Press the Tab key.
    Type: live
    Press Enter.
    If necessary, select Live, then press Enter again to continue the boot/install process.

    Another solution edit syslinux.cfg file change default vesamenu.c32 to live

    December 9, 2011 at 7:20 am

    Hello, I was wondering if you tried the last response in your previous question?


  4. Niks
    December 9, 2011 at 6:44 am