Why can I not boot Windows 7 after cloning my hard drive using EaseUS?

Keon Jones February 24, 2012

Recently had to switch out a dying hard drive. I decided to clone the entire thing to a slightly larger one with more space.

First I tried XXclone, but that didn’t work for me (I had to abort) then I tried EaseUS. This program didn’t (seemingly) give me any trouble, while it took a while, the cloning apparently was a success cause everything seems to have transferred over.

Problem is I can’t boot up Windows 7 again. What went wrong?

  1. Hiciano
    February 26, 2012 at 2:18 pm

    Maybe The active partition has changed. Try to use Fdisk or any other partition software to active it.

  2. Karkala Nayak
    February 25, 2012 at 8:08 am
    February 25, 2012 at 3:12 am

    Hello, if the cloning with EaseUS was succesfull you might have to fix the mbr and boot with the bootrec.exe command.  You will need either a windows 7 installation or a repair disc.  By the way, when you try to boot up after the cloning, does it give you the option of trying a startup repair?

    -- insert disc in cd/dvd
    -- restart computer and change boot order to cd/dvd
    -- press any key to start from cd/dvd
    -- select languate, time, etc and click on next
    -- choose repair option
    -- select operating system you want to repair and click on next
    -- in the system recovery dialogue box, select command prompt
    -- type the following commands and click on enter after each one:

    bootrec.exe /fixmbr
    bootrec.exe /fixboot

    -- once both command run succesfully, restart computer normally.  Make sure to change boot order to main drive again. 

    More info about bootrec.exe command:

    • Eric
      October 20, 2012 at 10:10 pm

      Your great men! it actually work, ill just insert my windows cd then repair,and type bootrec.exe /fixmbr & bootrec.exe /fixboot and when i clone some hard drive it run successfully! thumbs up

  4. Anonymous
    February 24, 2012 at 9:04 pm

    what do you mean you can't boot? Any error message? did you restored the operating system from the clone?

    enter in Bios and choose first boot on the hard drive containing windows, possible somehow the order on boot was changed. Also check the cables connecting hard drive to motherboard.

    if you have windows cd boot from it and choose

    How to Restore the Windows 7 MBR (Master Boot Record)