Why is the Android SDK Manager’s virtual device not coming up?

Shawnee McKee September 7, 2012

My Android SDK Manager’s virtual device I created isn’t coming up. All it shows is a black background and “Android”. What do I do about this?

I created a virtual device (2.1, but everything else is default, just trying to get it to work) and it is black with the word “Android” in white. Am I doing something wrong or do I just need to wait on it to load?

  1. Rajaa Chowdhury
    September 7, 2012 at 8:44 am

    Being a novice computer user, I went the Blue Stacks way for the Android emulaor on my Windows PC. Though it is positioned as a app manager, however the underlying stack is android. So after installing it, I installed the ADW loader from the marketplace and use the ADW for the android interface. If interested, you can checkout http://bluestacks.com/

  2. Kannon Y
    September 7, 2012 at 6:31 am

    I'm hardly an expert on the Android SDK, although I use it on a weekly basis (although not as much today as in the past, thanks to other software, such as the amazing BlueStacks). However, I continue to use it for ADB and other various drivers, not for development purposes (or emulation). That said, I believe you are experiencing this particular issue.

    The problem could be fixed by running the SDK executable in Windows XP SP2 compatibility mode (right click and select 'properties' -> compatibility tab), and with admin privileges (right click, run as admin). I actually had a similar problem running the SDK and admin privileges by itself managed to solve the issue.

    Hope something in my post solved your issue. Best of luck!

  3. venkatp16
    September 7, 2012 at 5:41 am

    Its mostly due to the packages you select while installing this, not sure what packages... please follow the steps in that site and select appropriate packages. Even i faced same issue long back when i tried.