Why can’t I access my Netgear router’s settings panel?

Kaashif Haja November 5, 2012

I’m using Netgear DG1000 Wireless Modem. My IP is

When I try to open the website, it asks for the user name and password. After providing those details I am unable to open the page. It keeps on loading. I’ve waited for more than 10 minutes and still it is not opening, and I tried both Firefox and Chrome.

What could it be?

  1. ha14
    November 6, 2012 at 9:29 am

    if everything is correctly entered then try to clean your browser with CCleaner or another utility and try again, perhpas also to re-install Adobe flash player and shockwave player. It can also be your antivirus try to add the URL in white list.

  2. mohan kumar
    November 6, 2012 at 7:45 am

    It will open a window for user name and password - which is normally - admin & admin or admin & password
    this should take you to the dashboard of the netgear modem . Please ensure you have connected this through an ethernet cable ( your machine and modem to be connected by a physical cable) . Sometimes the settings are such that you cannot login through wireless.

  3. Alan Wade
    November 5, 2012 at 6:39 pm

    Netgear changed their IP addresses. Try logging in with

  4. Boni Oloff
    November 5, 2012 at 12:53 pm

    Are you sure you already paid for the packet data?

    • Adrian Rea
      November 5, 2012 at 1:32 pm

      I beleive the Kaashif is trying to access the setting on the hardware he has in his house. It should not require any internet connection. Most router settings are made by accessing an IP address that links to the settings within the router.

      • Boni Oloff
        November 5, 2012 at 2:29 pm

        Sorry, my fault. He said cannot open the website. So I think it means internet.

  5. Adrian Rea
    November 5, 2012 at 12:26 pm

    I cannot find much on a DG1000 so I am guessing you have a DGN1000.
    Have you tried to log in with a different browser? Have you tried logging in with both wireless and with a LAN cable? Have you a copy of your modem settings? If not, find them then, I would consider pressing the default factory reset on the underneath of the unit. The login will be "admin" and "password", you can then re-enter your modem details and change the password something only you will remember. Hope this helps

  6. Jan Fritsch
    November 5, 2012 at 12:21 pm

    Have you tried Internet Explorer?
    I have an old Netgear Gbit Switch that has the same issue when trying to use any browser other than IE.

  7. Anonymous
    November 5, 2012 at 9:09 am

    What do you mean by "it keeps on loading"? Is that supposed to mean that the page doesn't render at all or that it renders then reloads the same page repeatedly? Do any page elements display at all?

Ads by Google