Why can I not access Google Reader settings?

Vrancken René September 15, 2012
Whatsapp Pinterest

Why can’t I go into the settings of Google Reader for days now?

  1. vrancken rené
    September 18, 2012 at 4:04 am

    sorry forgot to say that i am using google chrome, it works in IE.
    Strange hé

  2. Harish Jonnalagadda
    September 16, 2012 at 6:25 am

    If the suggested troubleshooting does not work, use can use this link to directly access your settings: http://www.google.com/reader/settings

    • Vrancken René
      September 18, 2012 at 5:35 am

      great this link works in chrome

    • Bruno Pierre Gebarski
      November 3, 2012 at 5:55 am

      Thank you for this very good piece of advice and the link works perfectly well! I have the same problem: Drop down menus in GoogleReader do not work either! I have not been able to fix the problem yet!
      Kind Regards from Hamburg Germany to you!

  3. Kannon Y
    September 15, 2012 at 11:36 pm

    I would suggest using CCleaner to wipe your browser cookies. That always seems to work whenever there's problems with account logging.

    If that doesn't work, try logging out of Chrome and relogging.

    If that doesn't work, try using a different browser, such as Firefox or IE. If you're able to access Google Reader's settings, then it was clearly related to the browser or something the browser was storing, such as cookies.

    I know that with Google Account settings, if you mark a particular computer as "trusted" your account settings are actually stored on that particular machine.

    I'm thinking your particular issue might be related to some kind of additional feature that you opted in for (like two-step verification, trusted computer or something similar). A cookies wipe should solve problems related to this, but it may not. Hope one of these options proves helpful! Good luck!

    • Vrancken René
      September 18, 2012 at 5:34 am

      i tried CCleaner but it did not help
      you were right it works in IE but not in chrome
      will have to look for other issues as you propose

      • Kannon Y
        September 18, 2012 at 3:20 pm

        Thank you for letting me know whether or not this worked.

        It's more than likely a browser extension. Perhaps ad-block?

        Press CTRL-ALT-N to bring up incognito mode in Chrome. Try to access Google Reader's setting from this window. The reason is that in Incognito mode Chrome doesn't load up any extensions (unless you have specifically enabled them in this mode).

        However, some of these extensions persist in some fashion, even in incognito mode, even if you have not enabled them. The exact mechanism for why this is exceeds my understanding of the technology - James Bruce explained it to me once.

  4. Tina
    September 15, 2012 at 4:31 pm

    What exactly happens when you try?

    • Vrancken René
      September 18, 2012 at 5:35 am

      when i click on settings in reader it does not open the drop down menu

    • Vrancken René
      September 18, 2012 at 5:37 am

      also this it works in IE but not in chrome

Ads by Google