Why am I getting this Win32 error when trying to open Google after using Trend Micro?

zuly May 8, 2010
Pinterest Stumbleupon Whatsapp

I was using Norton antivirus on my Windows XP machine and I removed it to use Trend Micro to correct a problem. Suddenly, it did not allow my browser to go to Google. It gave me a message:

C:(…)My Documents\CyberLink\program files\temporary internet files\content.IE\House Caller Laucher64[1].exe\not a valid Win32 application

I have tried installing Windows XP from D; have tried the recovery console; this is the only feature that gave me the option to load Windows XP again manually.

Any ideas how to correct this Win32 issue?

Ads by Google

  1. Aibek
    May 12, 2010 at 8:02 am

    Zuly,

    I assume you're using Internet Explorer. Did you try different browsers i.e. Firefox or Google Chrome?

  2. Steve Campbell
    May 9, 2010 at 6:50 am

    Zuly,

    Windows sometimes gets really messed up when there are conflicting antivirus programs or even if you simply uninstall a program like Norton. If you're getting a Win32 message, chances are that an important file that Windows needs to run got lost or deleted somehow.

    With your message, however, I would try navigating to the folder/file it describes and try renaming or moving it temporarily to see if the message stops appearing. If the problem persists, a clean reinstall of Windows is imminent, which you will have to figure out a way to do. The good news is we're here to help!