Why do websites opened with Glype only show a white screen?

Simon C June 11, 2013
Pinterest Stumbleupon Whatsapp

I saw the guide to making a proxy with Glype a long time ago. I am very very inexperienced with websites, I just want to get it working. I have a site that has the entire contents of the Glype in a folder (root/surf). However when I go to the address, it is a white screen. Any ideas?

Ads by Google

  1. Patrick Jackson
    June 13, 2013 at 11:54 am

    Well, if you are using a web server/host, do check if they allow proxy servers to be installed. Secondly, it seems that you have not configured the various things like database. Check from the admin account if it's correct.

    Just in case, do note that hosting a proxy server in your own computer doesn't solves the problem as your IP address will remain the same.

  2. Jan Fritsch
    June 11, 2013 at 12:17 pm

    None transparent proxies or anonymizer tend to break certain web functionalities to ensure the users privacy e.g. Flash content, Java(Script).

    If the sites you are visiting heavily rely on such blocked content it could explain why they appear to be "empty".

    • Simon C
      June 11, 2013 at 7:17 pm

      It doesn't work on ANY site, or at least what I have tested

    • Jan Fritsch
      June 12, 2013 at 9:38 pm

      All searches for this issue come back to cURL not being available to PHP.

      This site has some information on how to check and/or get cURL working,
      http://mewbies.com/how_to_install_glype_proxy_tutorial.htm

  3. ha14
    June 11, 2013 at 8:46 am
    • Simon C
      June 11, 2013 at 7:23 pm

      what should I download from the website that is linked? I couldn't find any folders with an .exe

    • ha14
      June 12, 2013 at 10:12 am

      have you tried from here?
      http://curl.haxx.se/download.html

Ads by Google