Why are keyboard shortcuts not working on Gmail?

Ashwin Ramesh January 11, 2013
Pinterest Stumbleupon Whatsapp

I have this issue only in Chrome. I am unable to use the keyboard shortcuts in Gmail. Why has it stopped working all of a sudden?

I tried disabling and enabling the feature “Custom keyboard shortcuts” from the Labs section on Gmail. I refreshed, signed out and in again – nothing worked.

However, when I try to use Gmail with my Opera and IE, the shortcuts work. I don’t know what the issue is with Chrome.

Ads by Google

  1. Ashwin Ramesh
    February 7, 2013 at 3:36 am

    Apparently this issue is resolved when I use my USB dongle to connect to the internet! Strange!

  2. Nevzat Akkaya
    January 17, 2013 at 3:08 pm

    Please don't forget to add a "like" to people's helpful comments who tried to help you. :)

    • Ashwin Ramesh
      January 18, 2013 at 12:39 pm

      I removed all my extensions, deleted browser cache (history, saved data, everything...!), uninstalled Chrome and deleted the user data folder. Then downloaded and installed Chrome again. The issue still isn't resolved. Thanks a lot anyways.

      • Nevzat Akkaya
        January 18, 2013 at 1:14 pm

        I'm sorry to hear that the problem continues. It looks very strange. Some other tests came into my mind but these will not solve the issue, just for analyzing it further : * If you are on a network where other pc's and laptops exist, do they have the same issue with Chrome? If so, then the problem might be on your network, proxy, firewall or even on router or modem. * can you have a new, fresh Windows profile (a new Windows user) and install Chrome on that profile just for testing. If it does not have problems, then you can be sure there is a registry or other deep problem somewhere on your problematic Windows profile that cause this. Anyway, this problem might be solved more easily by official Chrome forum/help members. You can add an issue over there. (Thanks for adding like's by the way)

        • Ashwin Ramesh
          January 18, 2013 at 1:23 pm

          Yes, I guess I can address the issue in the Chrome forum and see. Thanks.

        • Anonymous
          February 6, 2013 at 11:48 am

          Did you get this issue resolved as I'm having the same problem on Windows - I don't want to uninstall all my extensions if I don't need to.

          Thanks,

          Matt

  3. Nevzat Akkaya
    January 17, 2013 at 1:52 pm

    have you tried clearing Chrome cache?

    • Ashwin Ramesh
      January 17, 2013 at 1:57 pm

      Yes. I tried emptying the cache too. I even uninstalled and re-installed the other day. Somehow the problem still persists.

      • Nevzat Akkaya
        January 17, 2013 at 2:00 pm

        I suspect it's related to profile settings or an extension. When you uninstall Chrome, it's profile data and settings might not be deleted so the problem continues after you reinstall. Have you disabled extensions one by one or all of them at the same time from the settings?

        • Ashwin Ramesh
          January 17, 2013 at 2:03 pm

          I see. I tried disabling them one by one. Didn't seem to work. Then disabled all of them. Doesn't work even then.

      • Nevzat Akkaya
        January 17, 2013 at 2:03 pm

        If you are a little advanced user, you could open the Developer Tools (Console) (Ctrl-Shift-J) and watch for any errors displayed on the console while you type on Gmail.

  4. Nevzat Akkaya
    January 17, 2013 at 1:34 pm

    Oh I just saw it's v23 on your question details. I think you should update it to latest version and see if it helps.

    • Ashwin Ramesh
      January 17, 2013 at 1:36 pm

      Yes, but now I have the latest version 24.0.1312.52. Still doesn't solve my issue.

      • Nevzat Akkaya
        January 17, 2013 at 1:42 pm

        what happens when you press "/" (it should place the cursor on search box) or "c" (it should start a new mail composition). All the keys are non-functioning or some of them?

        • Ashwin Ramesh
          January 17, 2013 at 1:47 pm

          None of the keys seem to work! And yes, keyboard shortcuts are ON. I tried disabling and enabling the keyboard shortcut feature too (in both the Labs and the General section). This problem is only with Chrome and not with my other browsers. Surprising!

      • Nevzat Akkaya
        January 17, 2013 at 1:44 pm

        Is "Keyboard shortcuts on" is checked from gmail->settings->general (I'm not talking about labs section)

        • Nevzat Akkaya
          January 17, 2013 at 1:46 pm

          you should also try disabling labs->custom keyboard shortcuts to see if it helps.

  5. Nevzat Akkaya
    January 17, 2013 at 12:38 pm

    There might be a plugin you recently installed or updated that cause this anomaly. Try disabling plugins and see if it helps.

    • Ashwin Ramesh
      January 17, 2013 at 1:22 pm

      Just tried that. Disabled all the plugins and even my extensions, doesn't seem to work :(

      • Nevzat Akkaya
        January 17, 2013 at 1:30 pm

        What is your Chrome version? the latest is v24 and it released a couple of days ago. I suspect if your problems had started with it?

  6. Alan Wade
    January 13, 2013 at 12:19 am

    Once you have the Gmail window loaded click in the middle of it then try again.

    • Ashwin Ramesh
      January 17, 2013 at 1:22 pm

      Click in the middle of the window? How does that help? I don't get it.

      • Alan Wade
        January 18, 2013 at 7:59 pm

        It was to check whether or not the window was active as in the forfront.

  7. ha14
    January 11, 2013 at 9:45 pm

    try to reinstall chrome

    • Ashwin Ramesh
      January 12, 2013 at 7:38 am

      Just tried that also. Doesn't seem to get it to work either.

Ads by Google