Why did I suddenly lose audio on my Windows computer with a Creative sound card?
Question by Dan /

I have seen this problem mentioned before, but never a solution to it. Loss of audio.

On-board sound card worked fine; and so did an update to a Creative Labs discrete card. Then, suddenly, no sound at all. All advice appreciated!

In Services:

Windows could not start the Windows Audio Endpoint Builderservice on Local Computer. Error 1722: The RPC server is unavailable.

Windows could not start the Windows Endpoint Builder service on Local computer – Error 193:0xc1
Failed to Read Description. Error Code: 1813.
Path to executable C:\Windows\System32\svchost.exe -k LocalSystemNetworkRestricted

Windows could not start the Windows Audio service on Local Computer.
Error 1068: The dependency service of group failed to start

Windows Audio properties Local computer: AudioSrv
Windows could not start the Windows Audio sevice on local computer- Error 1068:
The dependency service or group failed to start.
Failed to Read Description. Error Code: 1813

Service name CTAudSvcService
Windows could not start the Creative Audio sevice on local computer- Error 1068:
The dependency service or group failed to start.
Path to executable C:\Program Files (x86)\Creative\Shared Files\CTAudSvc.exe

Service name Power. Automatic. Started C:\Windows\system32\svchost.exe -k DcomLaunch
RpcEptMapper Auto Started
RpcSs Auto Started

Comments for this Question are closed.

If you are looking for help, please ask a new question.

We will be happy to help you!

Answers (8)

    Hello, have you been disabling services by any chance?  Go to services and make sure Power Service is running and starting automatically.  If it doesn’t start when you click the start button,  try the start button again if it still doesn’t start, set it to automatic.  I see in your report that it mentions the power service.  Just double check to see that it is started and automatically.  Also make sure that the following services are started and in automatic.  Restart computer.

    Once computer is restarted, go back to services page and check the Power Service is on.  While in services, make sure that the dependencies for the following services are on.  To get to services, do the following:

    — click on start
    — type services.msc
    — scroll down until you find Windows Audio Service
    — right click on audio services and select properties
    — make sure service is started and set to automatic, also on box that opens, check the dependencies by navigating to last tab in menu
    — make sure that the dependencies showing there are running

    — navigate to Windows Audio Endpoint Builder
    — right click on it and select properties
    — make sure is started and set to automatic
    — check dependencies for it and make sure those dependencies are running

    — navigate to Multimedia Class Scheduler
    — make sure that it is started and set to automatic
    — make sure dependencies showing are running

    Try to see if you have any sound.  If you don’t and the CTAudSvcService is showing in services, try following the same procedure as before.  I think it would be better if you uninstall the creative software, make sure the other services above are running and then install the creative software again.  Let me know how it goes.



    • Mach Dante

      Hi, Fidelis,
      In desperation I have put every service on automatic, tried to start them.

      When any failed to start, I would go back to the top just in case the failed service was dependent on a service that started later.  have been through this route several times.

      Will again purge all Creative references; as well as in the registry (after exporting it).

      The latest info my machine gives me is that there is no sound card installed, so will remove/replace the card,  then start from scratch.  Will let people know what comes nexr, as I have come across others with the same problem’
      Cheers, Dan

      “Reality is seldom what we conceive it to be. Assume nothing, for it is a mistake to deduce conclusions from assumptions”  Especially when dealing with svinehunt computers.

  • Jay

    re installing as @ha14:disqus  suggested should work,
    you can also try system restore and restore to a point when everything was fine.
    sometimes a security software deletes some required files and everything gets mute.

    keep this two things in mind.

    • Mach Dante

      Hi, regrettably I did not notice the absence of sound for some considerable time.  Have gone back through 5 restore points, and do not wish to undo further changes,

      I have been running Norton for tears without any problems.

      This problem has me stumped.

      Cheers, Dan

    • Jay

      every time you restore your system, it gives you undo system restore option. after every restore.
      so it does not matter, how old the restore point is.

      it is possible that a driver file is removed.

      also check software like media players which have volume control. I had such problem and then i came to know, that one of my multimedia players has volume zero. it was either nokia mutlimedia player or winamp.

  • Anonymous

    Uninstalling all of the existing Creative software and then reinstalling

    • Mach Dante

      Thanks for input.  I have already done that:
      Service name Power. Automatic. Started C:Windowssystem32svchost.exe -k DcomLaunch

      Regards, Dan

    • Anonymous

      Have you tried above the microsoft fix it?


      After you installed the correct driver then
      restart computer, then go into Device Manager
      (Computer/Properties/Device Manager) and go to the audio tab find Creative  Right click and click uninstall but DO NOT tick the delete software box then
      click OK. It will ask for a restart, so restart the computer and when you get back
      onto windows, windows will start searching for the drivers for the Creative Sound card and will install it successfully, the reboot and see if this will help you.

New comment

Please login to avoid entering captcha

Log In