Why does Springboard always crash when syncing after re-jailbreaking my iPhone 3GS?
Question by Malte Bönsch /
Ads by Google

On my iPhone 3GS I had a untethered jailbreak with Redsn0w 0.9.9b8 for iOS 5.0.1 (using a 5.0 ipsw).

Now I want to switch to tethered jailbreak:
(I know Corona would have been the easiest… but I re-jailbreaked):

1. I made a back-up with iTunes and PKGbackup for Cydia-apps.
2. Through iTunes and DFU mode I restored to iOS 5.0.1
3. Performed an untethered jailbreak using Redsnow 09.10.b4
4. Restored cydia apps using PKGbackup.
(4a –> after the following steps failed several times, I also tried only installing folderenhancer)
5. Restored the latest backup from step 1

Restoring worked, however, after restoring, whenever all apps should be loaded onto the iphone through synchronization, spring-board respringed (it did not crash and show the safe mode but simply respringed) in the process and the syncing began again.

This always happens so it never loads apps to the iPhone.

Any ideas?



Browse other questions & answers in the category ; tagged , , , .
Join live MakeUseOf Groups on Grouvi App Join live Groups on Grouvi
iOS Tips, Issues & Apps
iOS Tips, Issues & Apps
362 Members
Jailbreaking iOS
Jailbreaking iOS
165 Members
Apple TV Tips
Apple TV Tips
81 Members

Comments for this Question are closed.

Answers (2)
New comment

Please login to avoid entering captcha

Log In