Why did the sound disappear when I uploaded my videos to Picasa?

Andy June 1, 2011
Pinterest Stumbleupon Whatsapp

I have Windows Vista and can hear my videos on Windows Media Centre. I loaded all my photos and videos on Picasa and the sound has disappeared. What can I do?

  1. Tina
    March 11, 2012 at 9:00 pm

    Thanks for sharing your solution, Harkamp!

  2. Tina
    June 6, 2011 at 1:28 am

    Andy,

    was your problem solved in the meantime? Please update us and in case you were able to fix it, let us know how you did it. Thank you!

  3. Gustavo Ibarguengoytia
    June 3, 2011 at 9:50 pm

    Do you mean Picasa the software or the website?

    What codec, audio specifically, was used when the video was recorded? It is possible that Picasa is not compatible with that audio format/codec.

    If you could post the source of the video (camera model, audio/video recording settings, etc.) it would be a lot of help to determine if this is the problem. Check this link for more info on supported formats: http://picasa.google.com/support/bin/answer.py?hl=en&answer=19626

    Check this basic Picasa Video troubleshoot:
    http://picasa.google.com/support/bin/answer.py?hl=en&answer=106914

    A quick search in the Picasa help forum gave this results, but since I don't know the audio/video codec you are using it is more difficult to find a specific answer:
    http://picasa.google.com/support/bin/search.py?hl=en&forum=1&query=video+but+no+audio+more%3Aforum

    If you are having trouble playing the video online check that your audio drivers and your Adobe Flash versions are up to date.

    Hope it helps!