Why is my Sony VAIO laptop built-in Motion Eye webcam not working?
Question by Alice Smith /

I have a VAIO laptop which is a Windows 7 with a built-in Motion Eye webcam. My webcam was working fine, but then it suddenly stopped working.

Whenever I try to use the webcam, it will come up with a plain black screen. The little yellow/green light next to it is still lighting up, indicating that it is working, but it’s showing a plain black screen. I looked up my webcam settings and it said it is working correctly. Whatever I use: Webcam Companion 3, Skype, Windows Live Messenger, it will still not work. Please help, I need my webcam back.



Browse other questions & answers in the category , ; tagged , , .
Join live MakeUseOf Groups on Grouvi App Join live Groups on Grouvi
Android OS Tips
Android OS Tips
311 Members
Cool Toys and Gadgets
Cool Toys and Gadgets
108 Members
Apple Hardware Discussion
Apple Hardware Discussion
67 Members
Wearable Tech
Wearable Tech
48 Members

Comments for this Question are closed.

Answers (9)
  • abdullah

    my built in webcam is not working when i did windows 7 and it was windows xp

  • sreeju

    my web cam is not working sony vio vista i changed to windows 7 , pl suggest me to what to do.

  • retxela

    what’s happening in here we’re have the same problem…can anyone explain why?..please do so…we need help..

    • Lee

      My son’s seldom used Vaio’s webcam just went dark also, if it is pointed towards a light bulb there is a dim image. Did a driver update, an uninstall and re-install and checked the status in the properties tab, says it is working properly. I kind of think the camera just took a dump.

  • Sumaiya

    try updating your driver..
    computer>system properties>device manager>imaging devices(or similar)>your camera driver..now click on driver then update driver..
    that should do it

    • Enjoli

      HI I tried this and it seached but didnt find anything. Do you have any more tips?

  • yas

    I got a similar problem. My computer cannot find the camera at ALL! It disappeared. 

  • renz

    also me my camera is not working i dnu wat happen
     

  • Ihdiohf

    oh no mine is doing the same thing :( i dont know why

New comment

Please login to avoid entering captcha

Log In