Why are my personal settings wiped from Google Chrome every couple of days?

Myke46 April 26, 2011
Pinterest Stumbleupon Whatsapp

This started about 3-4 weeks ago – all the settings and extensions on my Google Chrome browser disappear. I set it all back the way I like it and 2-3 days later I open Chrome to find it bare-boned again. I have been using Chrome since its inception to some degree and never had this problem before. Can anyone give me a hint?

Ads by Google

  1. Rick
    May 8, 2012 at 7:54 pm

    I've had these same problems. I have WinXP and occasionally use Ccleaner (but the problem happens (all new extensions to Chrome get wiped out) even if I don't use Ccleaner. (And a few months ago the problem didn't happen, even when I used Ccleaner.)

    Any help would be much appreciated. Google support forum posts seem to go unanswered.

    Summary of problem:
    I install a new extension.
    I close Chrome.
    When I reopen Chrome, the new extension is gone as if I never installed it. A few old extensions (installed before a certain date) are still there (those their settings are not as I most recently modified them, but seem to be set to what they were a while ago).

    I tried completely uninstalling Chrome, deleting it's directories (even in the applications data, etc.). But after reinstalling Chrome, the problem recurred.

  2. Mil Mar
    April 30, 2011 at 5:29 am

    According to forums, its also happened to others: http://www.google.com/support/forum/p/Chrome/thread?tid=1c38b7db149af1f4&hl=en

    Post said it was a virus. IDK really, but:You probably have an antivirus installed, and maybe it hasn't picked up anything. Try running several LiveCDs like BitDefender, Panda, Kaspersky, etc. It will take a long time, but it might work.

    (http://www.google.com/support/forum/p/Chrome/thread?tid=15c356cda139a377&hl=en) Poster said there that it was corrupted profile that kept resetting everything. So completely delete Chrome.
    Not just uninstall, delete all relevant directories, profiles, etc. Clean out registry with CCleaner. Then reinstall. See if that works.

    If above does not work, go ahead and start using Chromium. Its the same as Chrome without Google branding.

  3. Ergys Ura
    April 27, 2011 at 12:29 am

    well i hope your not using a cleaning app for example "Ccleaner" , it usually deletes everything but never hear of extensions gone missing. :

    • Myke46
      April 27, 2011 at 8:10 am

      Sure I use Ccleaner,been using it for years and never had any issues like this,I also use Advanced System Care Pro,again,used it for years and no problems.

  4. lolol?
    April 27, 2011 at 12:19 am

    try deleting your Chrome profile, it should be here:
    "C:Documents and SettingsLocal SettingsApplication DataGoogleChromeUser DataDefaultWeb Data"