Why does Opera browser not show the buffering bar in YouTube?

Osama Javaid August 19, 2011
Pinterest Stumbleupon Whatsapp

My opera browser doesn’t show how much video is buffered on YouTube. The bar showing the buffered amount doesn’t appear.

  1. Osama
    August 21, 2011 at 5:52 am

    Cleared cache, issue resolved.

    • Tina
      August 21, 2011 at 11:28 am

      Thanks for the feedback!

  2. Anonymous
    August 20, 2011 at 11:26 am

    to tools--> options--> advanced tab and setting your cache either to 0 or a really high number.

    . Go to this page http://www.adobe.com/software/flash/about/ or a youtube video and right click the Adobe logo, choose settings and disable the accelerator.

  3. Jeffery Fabish
    August 19, 2011 at 9:39 pm

    For all videos? Also, when your playing the videos, does it skip as if it weren't actually buffering at all (as opposed to just not displaying it)? Lastly, does it work on other browsers, for the same video? 

    Solutions that work for me:
    - Clear cache
    - Refreshing the page (3 times!!)

    I find that Chrome doesn't on some videos as well. I thought they had removed it all together. So it seems some videos are unique to others. Try this video, which currently works for me. Let it sit idle for a few minutes and tell me if it shows any buffering progress. If not, right cilck on the flash video and choose "copy debug info", then go to the YouTube SWF Test and post its output (Detected version, Plugin description and Flash version)