Why do I no longer see graphic borders for system tray options in Windows 7?

Sahil April 26, 2011
Pinterest Stumbleupon Whatsapp

I have Windows 7 Ultimate x64. For a week or two the border of options like battery meter, network list are disabled.

I am not able to explain very well, but you’ll get it when you see these pics:

Ads by Google

  1. Sahil Dave
    May 1, 2011 at 5:38 am

    As i commented above, i restored my theme to default and deleted my "Games" theme. Then again I made the same one by changing the same things:
    1. wallpapers in C:WindowsWebWallpaper
    2. Color to Slate
    3. Color Transparency - Tick
    4. Color Intensity - 0

    Previously also i did the same thing but suddenly all the borders vanished. Currently, its fine.

  2. Tina
    May 1, 2011 at 12:32 am

    Sahil,

    were you able to fix the issue? If yes, how did you do it? Please let us know in case you need more help. Thank you!

  3. Anonymous
    April 27, 2011 at 3:08 pm

    is it affecting Windows Aero theme?

    this can be of any help?

    To make the blue outline you need to edit the image here:

    Taskbar & System Tray > TaskBand > Basic > TaskBand > TaskItemButton

    If the image you want to change it the default icon before it's running then it's:

    Taskbar & System Tray > TaskBand > Basic > TaskBand > TaskItemButton > NormalPinned

    If you want to have a different image in the middle of the taskbar then you need to edit these images:

    Taskbar & System Tray > TaskBand > Aero > TaskBand > BackgroundBottom
    Taskbar & System Tray > TaskBand > Aero > TaskBand > BackgroundTop
    Taskbar & System Tray > TaskBand > Aero > TaskBand (SmallIcons) > BackgroundBottom
    Taskbar & System Tray > TaskBand > Aero > TaskBand (SmallIcons) > BackgroundTop

    http://www.deskmodder.de/wiki/index.php/Vista_Style_Builder:_Taskleiste

  4. Sahil Dave
    April 27, 2011 at 8:34 am

    i noticed one thing ! if i change theme and use any default theme like characters, landscapes etc, then this problem does not persists.
    Therefore the problem exist with the unsaved theme i was using. I had changed the wallpaper and turned color to black as you can see in the pics.

    What can be the problem ?