Why does it say that I’m logged in to MakeUseOf when I am not?

Marko Resnik September 20, 2012
Pinterest Stumbleupon Whatsapp

Why does it say on MakeUseOf site that I’m logged in, but when I try to comment it says that I have missed some fields? And when I try to logout, it transfers me to the main page and it still looks like I’m logged in…

What gives?

Ads by Google

  1. Rayon Blend
    November 14, 2012 at 2:51 am

    Follow these steps ;
    1 . Open this page muo
    2 . Goes to your homepage to sign- in
    3 . Come back here ( muo ) hit those boxes on upper right side
    4 . It will take you your homepage and you will see " agree " hit them , now you are log-in.
    5 . When you leave hit log-off
    6 . Goes to your homepage to sign-out .

  2. Marko Resnik
    September 20, 2012 at 9:01 am

    Ty guys so much, I think it is fine now. :)

  3. Patrick Jackson
    September 20, 2012 at 8:37 am

    Yes this also happens many a times with me as well! Do clear your cache and cookies every time you close your browser.

    It always helps at many a times for such problems!

    • Karan Patwardhan
      September 20, 2012 at 1:51 pm

      works for me too...

  4. Harish Jonnalagadda
    September 20, 2012 at 6:26 am

    Yeah there seems to be an issue with the cache. Just delete history and the cookies and it should be working fine.

  5. Muhammad Ahmad
    September 20, 2012 at 6:05 am

    Hi, I was having this problem from last 3 days. Today I cleared all my interent history form wrench menu and refreshed the website and logged in again. Now its working fine.

  6. Bruce Epper
    September 20, 2012 at 3:48 am

    Clear the browser cache and any cookies on the system for MakeUseOf and gigya then retry.I frequently have the same issue on my system, but when I log out it will display the icons to log in again via Facebook, Twitter, etc and when I hit the appropriate button there, it logs me into the system properly. Sometimes I have to wait about 30 seconds or so for the icons to appear even on a 7M connection.

    • James Bruce
      September 20, 2012 at 7:19 am

      Yeh, I'm working on those buttons, but our provider isn't being very helpful..

Ads by Google