Why can I not log out or in on MakeUseOf?

macwitty September 20, 2012
Pinterest Stumbleupon Whatsapp

I’m using Chrome on a Mac. Yesterday I logged in to this site and everything worked well.
Today, when I started Chrome, I was still logged in, at least my avatar was in the upper right corner of the window together with name, point and so on. Well, that was fine to me – not have to log in every day.

But I am not logged in! I can not see anything of my profile or answer and can not log out – nothing happens when I press “Logout”.

I had to open an incognito window and log in there to be able to use the site as lohged in.

Is it a bug or is there something I have missed?

Ads by Google

  1. Deekshith Allamaneni
    September 26, 2012 at 4:45 am

    Clear your browser "cookies". I am sure you'll be able to log out.

  2. trx suspension trainer
    September 24, 2012 at 4:15 pm

    This unique trx pro software is in fact truly wonderful, it has a great number of characteristics as well as capabilities.

  3. Gordon Hay
    September 24, 2012 at 3:51 pm

    @James Bruce -James, I have a variation of the problems detailed here and another log-in problem question.

    I normally log-in with the google button and though this, and the FB one seemed to work properly, when the page re-loads the register/log-in section is still there, even though I am obviously logged in and allowed to comment. I have not seen the welcome/logged in display or links to my profile etc. for a number of days now.

    I have cleared the cache (Firefox), & deleted all MUO and gigya cookies then logged in again but the situation is still the same as I type this comment.

    Is this just a temporary blip because of the update/improvement work you are doing just now?

  4. Freecycle Me
    September 21, 2012 at 7:58 pm

    I too just had this problem on chrome in windows. I did have adblocker as pages seem to take a long time to load without it. It was working fine until today. I took off adblocker and still could not log in. I wish Makeuseof would put in a secondary form of login as the issue affected Chrome, IE and Firefox on the same machine so this makes me think it may have been a network or security issue. I appreciate that it is great to have the current set up but its infuriating when you cannot login

    • Gordon Hay
      September 24, 2012 at 4:01 pm

      FM - See my comment to JB, below. I too thought that my attempts to log-in were unsuccessful until today when I scrolled down to the comments section on a page and realised that, although the register/log-in message was still displayed at the top right of the page, I was in fact logged-in and able to comment.

  5. ahmed Fouad khalil
    September 21, 2012 at 10:12 am

    this issue usually happen if your network security setting not work well with the site

  6. macwitty
    September 20, 2012 at 9:25 pm

    Okay, so clean cache and cookies is the clue
    A bit of a pain if you are loged in with "remember me" at a lot of places
    I think I'll continue with using incognito-window when I go here

    Thanks all for you help!

  7. Mauro Vitali
    September 20, 2012 at 7:24 pm

    it also happen to me!
    you just have to clear the cookies and then refresh the page...
    and then eat a f**** cookie to let them know who is the boss!!!

  8. GrrGrrr
    September 20, 2012 at 7:20 pm

    it is something common to all.
    May be a post should be made on MUO on this issue

    btw- clean cache, cookies & keep running

  9. James Bruce
    September 20, 2012 at 5:55 pm

    We have an issue with the comment form right now, but your profile should be working fine. Could you send me some screenshots of your browswer viewing makeuseof and a separate one showing your active plugins? To jamesbruce@ this site. Thanks!

  10. Jhon H. Caicedo
    September 20, 2012 at 5:41 pm

    I would say that there is a bug in Makeuseof.com, some days the login system works fine, others you cannot login, the website needs to be fixed we cannot be clearing cache every time it fails.

    I have to post this comment as visitor event when the upper section of the screen shows me logged in

    • James Bruce
      September 20, 2012 at 5:58 pm

      That definitely shouldn't be happening, but I can't replicate the problem on my end. Could you send me some screenshots of your full browswer window when viewing makeuseof (scroll down to the comment area on a regular article), and your active plugins? To jamesbruce@ this site. Thanks! And apologies for the errors; I've been having to make some major changes as an emergency to cope with a sudden influx of new users. We're still working out the kinks as you can see. And by "we're", I mean me ;)

      • macwitty
        September 20, 2012 at 9:30 pm

        Here is the screen when it don't work
        https://skitch.com/macwitty/ew2k2/comment

        Active plug in:
        1Password
        DropboxDiff
        FlashBlock
        Print or PDF with CleanPrint
        Readability
        WhatFont

        • James Bruce
          September 21, 2012 at 8:25 am

          I'm sorry, I dont see a problem there. You are logged in, and the comment form recognizes that. What seems to be the issue?

  11. Shayne Selwonk
    September 20, 2012 at 5:19 pm

    clear your cache, (clear history)

Ads by Google