Why can Internet Explorer 8 no longer open HTTP or HTTPS ports?

pmann January 24, 2011
Pinterest Stumbleupon Whatsapp
Ads by Google

I had CiscoVPN client installed on my PC, but I kept getting True Vector messages, so I uninstalled the VPN client.

Now I can’t open any web pages in Internet Explorer 8. Network diagnostics indicate that I can use FTP passive, but not HTTP or HTTPS. How can I fix this issue?

  1. Anonymous
    January 28, 2011 at 4:23 pm

    Hi

    Verify your proxy server settings. Open your IE and click on Tools > Internet Options > Connections > LAN Settings. Make sure that only the 'Automatically detect settings' box is checked. Others should be turned off.

    If that didn't solve the problem, maybe you need to reset your HOSTS file:
    http://support.microsoft.com/kb/972034

  2. FIDELIS
    January 25, 2011 at 7:21 am

    Have you tried resetting your browser? It resets your browser to the default settings and in your case it might reset it back to defaults. Follow the instructions on the link provided:

    http://windows.microsoft.com/en-CA/windows-vista/Reset-Internet-Explorer-8-settings

    Read the information and after the link is done telling you what can you reset, it will give you links for doing the resetting manually or automatically. For doing it automatically you have to download the Microsoft Fix it file. For doing it manually, it will show you the steps to accomplish the resetting. This link will also show you instructions if you encounter any problems. Hope it helps.