Why does my HP laptop produce an error sound when I move the lid?

Tim March 23, 2011
Pinterest Stumbleupon Whatsapp

I have a new HP laptop and I keep hearing an error noise – no prompt or explanation just noise – when I move the lid even slightly either way. Seems to not be anything major, all else works well, just very annoying. Hopefully is an easy fix. I am not too savvy navigating around in the help menu.

Ads by Google

  1. Tina
    March 27, 2011 at 6:04 pm

    Tim,

    did re-installing the audio drivers as suggested by FIDELIS solve your issue? Let us know if you ever manage to fix the sound and how you did it. Thank you!

    • Tim
      March 28, 2011 at 7:45 pm

      Unfortunately no, reinstalling drivers did not work but thank you to Fidelis for the info! i am thinking to take it apart(last ditch effort, reality..i will probably just live with it...sigh) and see is there a wire bound and moving with the lid and is unplugging and plugging it creating the "Bing" (like plugging in a new device) mentioned by tg9everett (glad to hear it is not just my laptop having this problem) thanks to all who replied

  2. FIDELIS
    March 24, 2011 at 6:21 am

    Hello, I have seen this before. The last time I encountered this, it was fixed by installing the latest conexant audio drivers from the HP website. To make sure, first check that your laptop uses the Conexant Audio Drivers. If it does, go to the HP website and go to support/downloads. Fill in the boxes with your laptop model and operating system and download the drivers for Conexant. Install the drivers and hopefully, it will also fixed your annoying problem.

  3. Tim
    March 23, 2011 at 11:32 pm

    yes i have narrowed it to either the mic or the webcam in the lid. But still no idea how to fix.

  4. Tg9everett
    March 23, 2011 at 4:49 pm

    i get the same thing... BING... like I'm adding a new device or something...