How how can I fix error code 0x80073cf9 when installing apps in Windows 8?

Edward Gill February 23, 2013
Pinterest Stumbleupon Whatsapp

Yesterday when I tried to install two free apps from Windows Store, Windows threw the error code 0x80073cf9 instead. The applications would not install at all, and the only options provided by the installation dialog was to try again or to cancel the installation.

Ads by Google

  1. Edward Gill
    February 23, 2013 at 11:41 am

    Hello Guys thank you very much for your help after posting my Question here, I google the same problem then I found this website http://itechbook.net/b/JIA and do steps written here and do them and my problem fixed :) yahhhhhoooo

    • ha14
      February 23, 2013 at 12:29 pm

      congrats:), which solution worked for you?

    • prashanth singh rathore
      February 23, 2013 at 12:59 pm

      congrats and thanks for posting the info about how you solved your problem...!!

  2. ha14
    February 23, 2013 at 10:05 am

    perhaps while installing application windows is not able to create windows restore point and for some reasons you lost ownership, you need to locate System Volume Information and take ownership then try again install application from windows store.
    http://support.microsoft.com/kb/309531
    System Volume Information is hidden folder so you have to first un-hide it.
    1) Click on Computer
    2) In the View menu, click Options
    3) Click on change folder Option
    4) On the View tab, click Show hidden files and folders.
    5) Clear the Hide protected operating system files (Recommended) check box.
    6) Click Yes when you are prompted to confirm the change.
    7) Click OK.

  3. susendeep dutta
    February 23, 2013 at 8:01 am
  4. Alan Wade
    February 23, 2013 at 6:13 am

    Read and follow the instructions as outlined in this Microsoft link:
    http://answers.microsoft.com/en-us/windows/forum/windows_8-winapps/this-app-wasnt-installed-error-0x80073cf9/92ec7c44-51ef-4c6a-9331-22958e01b4ec

    There are other fixes to try like running SFC and/or stop - starting services but take the above route first.

Ads by Google