How do I perform a system backup using Windows Vista?

Anonymous November 19, 2013
Pinterest Stumbleupon Whatsapp
Ads by Google

I can’t do a system back up as I keep getting this error:

“The system cannot find the file specified.(0x80070002).

I’d been able to successfully perform back ups previously. I think I still have my system restore discs.

  1. Hovsep A
    November 19, 2013 at 8:45 pm

    have you installed a new software? turn off windows firewall or your antimalware

    Common causes and solutions to Backup, System Restore, and Complete PC Backup problems - updated!
    http://blogs.technet.com/b/filecab/archive/2008/03/12/common-causes-and-solutions-to-backup-system-restore-and-complete-pc-backup-problems-updated.aspx
    This problem is due to one or more profiles under HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindows
    NTCurrentVersionProfileList with missing ProfileImagePath

    • Robert M
      November 20, 2013 at 10:54 am

      Hi & thanks for helping,using your advice i found 10bit advanced system care 7 was in these folders so i uninstalled it but sadly there's still 2 folders 1 is this one
      boottime(C:usersRudiappdataroaming10bitadvancedsystemcare V7)
      the other is similar.
      When i open either there's loads of stuff in them & i'm worried if i just delete both of them i'll mess up my pc.
      Thanks for taking the time to help me,very grateful & is there a way to give you kudos for helping?

    • Robert M
      November 20, 2013 at 10:56 am

      PS:i seem to have missed the backslashes oops!

    • Hovsep A
      November 20, 2013 at 11:42 am

      well i installed iobit advaced systemcare 7 and uninstalled using revouninstaller and rebooted, the remaining files in appdata....i right clicked on iobit folder and deleted with no problems. i dont see the reason of iobit advavced system care presence to cause the backup problem, unless a crucial file is deleted by iobit, in that case perhaps you can use the backup/restore feature in iobit...i doubt this will fix the problem?
      if you would like to give kudos:) then please contact makeuseof team and if they agree they can forward to me your email to contact you or they can give you my email:)
      is it a laptop or deskop pc? do you have hidden partitions which are offline?
      System Partition goes offline on Windows Server 2008 and Windows server 2008 R2 after installing some 3rd Party Disk or Storage Management Software.
      http://support.microsoft.com/kb/2419286

    • Robert McDonald
      November 20, 2013 at 5:11 pm

      Hi when referring to kudos i thought there was a system on here where people got points or something ifthey gave a helpful answer sorry for any confusion.
      I deleted both files pertaining to 10bit advanced system care & now my back up is working again. So far had no other issues after deleting those files so fingers crossed.
      Again,thanks for your assistance & guidance as i wouldn't have found those files otherwise.

    • Hovsep A
      November 20, 2013 at 7:00 pm

      okay so now working that's a good news, if you wish you can close the thread by selecting the best answer.

Ads by Google