Why is there no sound during conversations in Grand Theft Auto San Andreas?

Rohan June 20, 2011
Pinterest Stumbleupon Whatsapp

I installed GTA San Andreas on my PC. The setup was in Spanish. Now the problem is that there is no sound in conversations part. There is sound in other parts, but none in the conversation. What should I do?

  1. Tina
    June 25, 2011 at 10:44 pm

    Rohan,

    were you able to fix the audio problems with your game? If yes, how did you do it?

  2. Sahil Dave
    June 21, 2011 at 6:58 am

    I am sure you have downloaded the ripped version, because i did the same thing and suffered from the same problem.

    It would be solved if you copy the sounds folder from someone who have the full version of the game.

  3. Jeffery Fabish
    June 20, 2011 at 6:47 pm

    Sometimes for me, it's my audio setup. When I switch to my speakers (as opposed to my headset) that sometimes happens because I don't have it set to 5.1 stereo, you might want to look into that.

    However, it could be that you're either missing or the developers didn't create audio conversasion files in Spanish. 

  4. Gustavo Ibarguengoytia
    June 20, 2011 at 2:50 pm

    Go to the directory where you installed the game. There should be a folder called "Sounds" or something that relates to sounds, browse around, you should be able to identify dialogue sound files from sfx files (explosions, gunfire, etc.). Maybe the files are organized by language so try looking for a sub-folder called Spanish, Español or SP. If there is one open it and check the files, is the folder empty? If it is, then that is the problem, you'll need to put some sound files in there. Try browsing the Installation CD(s) to see if you can find the missing files.

    Also this Support question in the rockstar website gave an idea: http://support.rockstargames.com/entries/479509-music-not-playing-when-driving-in-gta-sa

    Check your sound settings, if you are not using a 5.1 audio system (if you are just using your laptops speakers or the speakers your PC came with) make sure you have this option disabled.