How do I get sound working after sleep or hibernating on a Toshiba laptop?

February 17, 2014
Pinterest Stumbleupon Whatsapp

I had downgraded the Toshiba C50 Windows 8 to Windows 7 64-bit, and downloaded all related drivers from Toshiba’s web site, but there is no sound on the laptop after I put the computer to sleep or into hibernate mode. The Sound icon on right corner is there and active.

I already uninstalled the sound driver from Device Manager and restarted the computer. This didn’t work. Also I tried installing a new version of the sound driver from Toshiba’s web site again — again, no sound.

If I do a complete shut down or restart the laptop the sound is back to normal.

I rang Toshiba customer support care, they are asking for £45 (GBP) to pay to get technical support. It is stupid things that technical support is payable despite this computer is only 3 weeks old.

Can someone help me so?

Ads by Google

  1. Oron J
    February 17, 2014 at 12:26 pm

    This is a (un)reasonably common symptom in Windows 7. It is normally caused by buggy software from the sound-card's manufacturer. The common workaround is mentioned in Microsoft's article (see Hovsep's response), but if you want a permanent resolution you'll need to either remove the manufacturer's audio card's software (RealTek, SoundMax etc) or contact that company to see if they have a fix.

  2. Hovsep A
    February 17, 2014 at 11:26 am

    No Sound After Resuming Computer from Standby or Sleep Mode
    http://support.microsoft.com/kb/266034

    try to update BIOS,
    clear cmos settings, remove cmos battery for few minutes and reinsert
    Start -> Run -> "services.msc" Enter. Check that Windows Audio service status is "Started".

    • ÖZal ?
      February 17, 2014 at 6:44 pm

      thanks for your reply. I did already services "automatic Start" ,, but no help.

    • Hovsep A
      February 18, 2014 at 9:40 am

      thanks for your reply, what about the remaining solutions did you try?