Does MakeUseOf behave weird for other people or just me?

1hegame March 15, 2013
Pinterest Stumbleupon Whatsapp
Ads by Google

Sadly my experience with MakeUseOf is very bad. That is because I always get weird responses from MUO. It just very rarely respond in real time. I will explain this with points:

1. Sometimes I try to log in to MUO and it keeps on asking me to log in. And with luck only I can log in.

2. Sometimes I comment, answer to someone’s comment, vote up an answer and try to select best answer to my question but 90% of the time I fail. There is a question I’ve tried unlimited number of times to select best but I tired and fed up and finally quit it. I wanted to mark the answer resolved  but either MUO responds very late or never.

In the past I’ve commented on an article, clicked ‘post’, refreshed the page (why the hell I’ve to do this btw) and there’s no comment. I come to that page again after few minutes and still there’s no comment (I do refresh it). A similar problem (known to me) was also faced by another MUO user.

3. I’ve found some other strange behaviors – Image 1 and Image 2 – though I had so many others but never took screenshots. These are of today.

I love MakeUseOf and don’t want to become a person who only sees a website and never think about touching it.

  1. Rahul Prajapati
    March 26, 2013 at 12:11 pm

    USE MUO ON CROME IT WILL RUN SMOOTHLY

  2. Junil Maharjan
    March 17, 2013 at 4:32 am

    sometimes the dropdown menus appear and doesn't go until you refresh the page.

    • Tina Sieber
      March 20, 2013 at 1:24 pm

      Yes, I have noticed that too. We are currently re-designing the header, so it will be replaced with something different soon.

  3. Anish P
    March 17, 2013 at 2:03 am

    Can MakeUseOf please give us the ability to 'like' responses to comments here? because this one... 'Absolutely do not use internet explorer, ever, for any reason. It’s single handedly responsible for holding the web back 10 years.' - MakeUseOf TechGuy
    I just died of laughter.

    • Tina Sieber
      March 20, 2013 at 1:23 pm

      True! We decided not to allow up-votes for sub-comments because that would create issues once we want to rank best Answers based on votes. Besides, we kinda want to discourage long discussions.

  4. Alan Wade
    March 16, 2013 at 1:39 pm

    Tina, I would think let alone suggest that my comments have been deled by a member of staff. What has happened is as soon as I click on Post Answer then nothing, it just disappears. I have checked in the past and the answer hasnt returned or been moderated days later.
    I will take particular notice (even save a copy) of my answers and report to you direct via email if it happens again.
    Thanks for your help.

    • Tina Sieber
      March 20, 2013 at 1:22 pm

      After clicking the Post Answer button, please note whether you see a message that says your comment is being processed. Never leave the page before that message is replaced with a preview of your comment. Once you see the preview, your comment is either live or in the moderation queue. Refresh page to see whether it's been auto-published.

      If you can identify comments that go through all these steps successfully and still never get published, then we have a huge issue!

  5. Alan Wade
    March 16, 2013 at 1:20 pm

    I understand what you saying Tina but I have had answers that have disappeared never to be seen again. Its a little frustrating when a person takes the time to research an answer and duely type out a possible solution. I will try to select my words when answering more carefully.
    As I say, I do understand what you have written.

    • Tina Sieber
      March 16, 2013 at 1:30 pm

      Hm, comments disappearing sounds like an issue. I can assure you that any comments with your name on them, regardless of where they end up, unless they are accidental duplicates, would not simply get deleted. So this is strange and may actually be a bug.

      When your comments did disappear, did you see the temporary copy of your answer after posting it?

      Please do notify me if you see that happen again. I know it's difficult to keep track, especially since we sometimes take hours to moderate comments. Thanks for your effort!

  6. Alan Wade
    March 16, 2013 at 7:21 am

    The biggest problem I encounter on a regular basis is that after typing out and submitting an answer it disappears. This definately needs looking at.

    • Tina Sieber
      March 16, 2013 at 1:11 pm

      Alan,

      answers or comments typically don't disappear, but go into the moderation queue. This either happens because the text matches one of our filters (e.g. $ sign), contains URLs, or matches WordPress spam criteria, which I think include length, but we have no influence over the latter. Your comments usually end up in the queue due to their length. Sorry!

      Unfortunately, WordPress doesn't offer a whitelist for commenters. Otherwise we would add everyone who comments regularly. There may be WordPress plugins, but we try to use as few as possible.

      Since we are only three people moderating comments on Answers, answers can remain in the queue for up to 24 hours. But we try to keep that time down as much as our lives permit.

    • 1hegame
      March 17, 2013 at 5:49 pm

      I'm agree with Tina. Now I know what happens to comments actually. Because sometimes I have seen that after a few minutes of my posting the comment actually gets posted but if it takes long, it actually has gone to moderation list. BTW can't MUO revert back to Disqus?

    • Tina Sieber
      March 20, 2013 at 1:19 pm

      To prevent comments from disappearing, be sure the processing was finished and you see a preview of your comment. If you see that, it should have been submitted and maybe live already.

      Yes, many comments go into moderation.

      We definitely won't return to Disqus anytime soon.

  7. justinpot
    March 15, 2013 at 2:05 pm

    If you're using Ghostery or a plugin like it, that could be the culprit. I know you don't want to be tracked online, but if Facebook can't track you on MakeUseOf we have no way of knowing when you're signed in.

  8. Joel Thomas
    March 15, 2013 at 12:37 pm

    Try switching to Google Chrome. It has maximum compatibility with makeuseof.com

    source

    I use it

    • 1hegame
      March 15, 2013 at 5:02 pm

      I don't think so. Chrome is my favorite browser from last 5 years. I rarely used any other. But now my choice has changed to Firefox. It's powerful. Extensions like Ghostery, LastPass don't do very well with Chrome or actually they look weird there. In FF everything, every add-on is awesome. FF is made up of rock solid material but Chrome is made up of cloths.

    • 1hegame
      March 15, 2013 at 5:04 pm

      MUO works same way everywhere I think.

    • Réy Aétar
      March 15, 2013 at 6:31 pm

      i get no problem with ie
      chrome and firefox both creates problem

    • 1hegame
      March 16, 2013 at 2:58 am

      I'm thinking about using IE too. Because it will have no tweaks. No add-ons messing with the web page. My IE just have a disabled Google Toolbar and I believe MUO should work flawlessly there.

  9. MakeUseOf TechGuy
    March 15, 2013 at 10:57 am

    Thanks for the bug report, though I'm not really sure if this is a question. I'll see what I can do.

    Your comments may not appear immediately because they're being held for moderation. This usually happens because you posted a link, and as a policy we check all links before publishing to protect our users. It can also happen if you've made comments in the past that were deemed to be unhelpful, offensive, or posted for the sake of getting points, at which point you'd be placed on the automatic moderation list.

    I can't replicate the behaviour you've faced with marking best answer, nor with login. However, the login system is delicate, and unfortunately a number of browser plugins are known to break it - pretty much anything privacy related. Clear your cache and cookies, and disable anything which messes with cookies, and you should be fine.

    • MakeUseOf TechGuy
      March 15, 2013 at 10:57 am

      And I'm marking my answer as best to show you it's working.

    • Réy Aétar
      March 15, 2013 at 6:32 pm

      i think using ie solves all the problem recently i use it and all problems are solved

    • MakeUseOf TechGuy
      March 15, 2013 at 6:38 pm

      Absolutely do not use internet explorer, ever, for any reason. It's single handedly responsible for holding the web back 10 years.

  10. Chinmay Sarupria
    March 15, 2013 at 10:41 am

    Few months ago i also faced same login problem but now everything is fine.
    But the main problem for me is the answers section.
    Whenever i post answer on any question, it takes too long time to appear. Once it took almost 1 day.

    • 1hegame
      March 15, 2013 at 4:57 pm

      Yes. That's right. But now I'll keep in mind some points told by MUO TechGuy.

    • MakeUseOf TechGuy
      March 15, 2013 at 6:39 pm

      You may be on the moderation list due to past transgressions.

    • 1hegame
      March 16, 2013 at 3:01 am

      and when I will be released?

Ads by Google