How can I fix these Thesis errors?

mike October 31, 2011
Pinterest Stumbleupon Whatsapp

I am using the Thesis WordPress theme and I receive these errors:

“Warning: At least one field must be set for Hcard.

Warning: Missing required field “updated”.”

How do I fix this?