Why does Firefox give me the message “no site configured at this address”?
Question by Srinivas N /

Since two days ago, whenever I click on Google.com or Yahoo bookmarks in Firefox 14, the browser responded with “No site configured at this address”. Everything is as usual with no such messages in Chrome or Internet Explorer, so what’s going on and could you please help me out regarding this?

Thanks in advance.

Browse other questions & answers in the category ; tagged , , ; or ask your own question.

Comments for this Question are closed.

If you are looking for help, please ask a new question.

We will be happy to help you!

Answers (9)
  • bibek shakya

    Thank you very much its great …its working

  • Angus McDonald

    Why is firefox not finding yahoo ? I keep getting the message: No site configured at this address.

    Firefox 16.0.1

  • Srinivas N

    Thanx friends i have cleared the cache and removed unnecessary addons that came bundle along with software and now everything is as normal as ever

  • Gianna Marie

    Ex: use http://www. websitename.com

    :]

  • Gianna Marie

    also mean that there are no websites created yet at that web address. If you see this page and your site is not new, or has not been recently moved or changed, please open support ticket in your “Account Zone”.

  • ferdinan Sitohang

    scan your computer using antivirus such as avast. If you are using avast scan it by features “scan on boot” after that you need to clean up your cookies using ccleaner and see if it works.

  • Jhon H. Caicedo

    If you are sure the URL is correct, may be some network error stored an incorrect page in the cache, try reloading the page (Ctrl-Shift-R) or clearing the cache in Firefox.