Why does Firefox give me the message “no site configured at this address”?
Question by Srinivas N /
Ads by Google

Since two days ago, whenever I click on Google.com or Yahoo bookmarks in Firefox 14, the browser responded with “No site configured at this address”. Everything is as usual with no such messages in Chrome or Internet Explorer, so what’s going on and could you please help me out regarding this?

Thanks in advance.



Browse other questions & answers in the category ; tagged , , .
Join live MakeUseOf Groups on Grouvi App Join live Groups on Grouvi
Awesome Webs & Tips
Awesome Webs & Tips
1077 Members
Stay Incognito On The Web
Stay Incognito On The Web
890 Members
Tips for Privacy Obsessed
Tips for Privacy Obsessed
401 Members
Online Security Tips
Online Security Tips
353 Members
New Security Breaches
New Security Breaches
234 Members

Comments for this Question are closed.

Answers (9)
  • bibek shakya

    Thank you very much its great …its working

  • Angus McDonald

    Why is firefox not finding yahoo ? I keep getting the message: No site configured at this address.

    Firefox 16.0.1

  • Srinivas N

    Thanx friends i have cleared the cache and removed unnecessary addons that came bundle along with software and now everything is as normal as ever

  • Gianna Marie

    Ex: use http://www. websitename.com

    :]

  • Gianna Marie

    also mean that there are no websites created yet at that web address. If you see this page and your site is not new, or has not been recently moved or changed, please open support ticket in your “Account Zone”.

  • ferdinan Sitohang

    scan your computer using antivirus such as avast. If you are using avast scan it by features “scan on boot” after that you need to clean up your cookies using ccleaner and see if it works.

  • Jhon H. Caicedo

    If you are sure the URL is correct, may be some network error stored an incorrect page in the cache, try reloading the page (Ctrl-Shift-R) or clearing the cache in Firefox.

Ads by Google
New comment

Please login to avoid entering captcha

Log In