Why can Eclipse for Java not locate its companion shared library?

inspi May 3, 2010
Pinterest Stumbleupon Whatsapp

I have just installed Eclipse for Java on my system successfully. But when I tried to open, it says “eclipse launcher not able to locate its companion shared library”.

Can anybody tell me how to overcome this problem and its meaning?

Ads by Google

  1. Femonattyn
    August 7, 2011 at 4:42 am

    he is it possible to get eclipse classic for 64 bits windows??well i cant see any such option.navicoder editor works.

    • Aibek
      August 8, 2011 at 7:23 am

      Please ask this as a new question on MakeUseOf Answers home (www.makeuseof.com/answers/) as you're unlikely to receive an answer here. The original question above was asked about a year ago and doesn't get much exposure now.

  2. Steve Campbell
    May 11, 2010 at 4:42 am

    While researching your answer, I've noticed that this has happened to others. No one seems to be sure why, as it looks like just a bug in the program or a bad download. Others have installed Eclipse Classic and said it worked fine, so you might want to try that to see if that's the case.

    • inspi
      May 13, 2010 at 7:02 am

      ok thanx il be trying dat...what about navicoder editor for java??

      • Steve Campbell
        May 14, 2010 at 4:42 pm

        Not sure about that one. Might be worth a try.

    • inspi
      May 21, 2010 at 2:19 pm

      he is it possible to get eclipse classic for 64 bits windows??well i cant see any such option.navicoder editor works.

      • Tina
        May 22, 2010 at 4:50 pm

        Inspi,

        please post this as a new question. This way you are more likely to receive an answer.

        Thank you!

Ads by Google