What does “E: Unable to locate package btsync” when when installing?

December 22, 2013
Pinterest Stumbleupon Whatsapp

When I try E: sudo apt-get install btsync I get "E: Unable to locate package btsync".

More info:
pi@raspi ~/.btsync $ sudo gpg –keyserver pgp.mit.edu –recv-keys 6BF18B15
usage: gpg [options] [filename]
pi@raspi ~/.btsync $ sudo gpg –armor –export6BF18B15 | sudo apt-key add -
usage: gpg [options] [filename]
gpg: no valid OpenPGP data found.
pi@raspi ~/.btsync $ sudo echo deb http://debian.yeasoft.net/btsync wheezy main contrib non-free >> /etc/apt/sources.list.d/btsync.list
-bash: /etc/apt/sources.list.d/btsync.list: Permission denied
pi@raspi ~/.btsync $ sudo echo deb-src http://debian.yeasoft.net/btsync wheezy main contrib non-free >> /etc/apt/sources.list.d/btsync.list
-bash: /etc/apt/sources.list.d/btsync.list: Permission denied
pi@raspi ~/.btsync $ sudo apt-get install btsync
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package btsync

Ads by Google

  1. Hovsep A
    December 22, 2013 at 4:09 pm

    Build Your Own Cloud Storage with Raspberry Pi and BitTorrent Sync
    http://www.makeuseof.com/tag/build-your-own-cloud-storage-with-raspberry-pi-and-bittorrent-sync/
    scroll down to Frost comment

    • Oron J
      December 23, 2013 at 11:25 am

      Hovsep, I think you posted your comment to the wrong question!