Why has our Dell monitor webcam suddenly stopped showing an image?

Sanjay February 20, 2011
Pinterest Stumbleupon Whatsapp

Our Dell monitor has a built-in webcam. Till yesterday, it was working fine and we were using it for chatting. However, today we find that when we switch on the webcam, the monitor LED indicating that webcam is on lights up and the window for webcam video opens, but the screen is blank in the window.

The only change event has been that we installed an Epson All-in-One using another USB port. Monitor was not touched and not supposed to be affected.

I tried searching the settings, but could not notice anything in the settings that appeared as if we could change to make it work.

Help!

Ads by Google

  1. Sanjay
    February 28, 2011 at 2:55 pm

    Sorry I was traveling and did not have access to internet. Hence no reply for a few days.

    I think there must be some problem with the setting because similar issue had come more than a year back and it was solved through some setting. I cannot recall how to check video input setting.

    I am going to try to search for "video input setting" and see if I can find it. If I can't, I will post the problem again.

    Thanks to you all for the help.

  2. Tina
    February 28, 2011 at 3:38 am

    Sanjay,

    if your problem persists despite the advice given above, please reply so I can add it to a list of Toughest Questions to be published on the blog this Tuesday. Thank you!

  3. Aibek
    February 23, 2011 at 9:14 am

    Hey Sanjay,

    Did you find the suggestions above helpful with the issue? Let us know if you need any further assistance with this.

    Aibek

  4. FIDELIS
    February 20, 2011 at 11:31 pm

    Hello, If it is not a driver problem go back to your settings and check that you have selected the right input video source. Have you checked if your sound is working when using the webcam? It might be that the input for video has defaulted to something else. If you are not sure about the right input source, change it to something else and see if it works. For example, when you install google video/chat and you already have a program for your camera, everytime you want to use video chat you have to pick the google video input sources. Also if you webcam uses usb as the connector, try plugging the usb on the back of the tower.

  5. Anonymous
    February 20, 2011 at 7:45 pm

    Possible driver problem
    right click on my computer and from the properties option go to the device manager, under that select web camera driver which is installed in your machine. First of all click on search automatic for update driver version in the list, this will automatically detect the latest version of driver whether is installed in your machine or not. If you are having the current version then it will shows up you the information about the latest version. or you can also update the driver manually.

    You can uninstal the reboot, windows will detect a new hardware and will instal a driver then you can update it.

    other than this reinstal the software.