Why does my computer freeze during startup?
Question by kevin gnanaraj /

The computer lost power and shut down unexpectedly, before I could shut it down normally. Now, when I boot it up, it gets to the desktop, but if I click anything or hover over anything or even move my mouse, it freezes completely and the only way it works is in Safe Mode, as I am using now (with networking).

System restore isn’t working, I don’t have a system backup as I haven’t got the backup media ready yet.

The specs of my system are as follows:
ASUS M5A78L-MLX motherboard
AMD Phenom II X6 Black Edition Processor
Galaxy GTX 560
Huntkey 650W PSU(Exact details are in chinese, but I have been assured reading online that it is a good manufacturer)
Seagate Barracuda 1TB HDD

I have had this computer for almost 9 months now. Could anybody tell me what the problem might be and how to fix it? I know it could be something to do with the PSU as everything else seems to be working fine, and this is what I have read on articles online.

Comments for this Question are closed.

If you are looking for help, please ask a new question.

We will be happy to help you!

Answers (12)
  • Erlis Dhima

    I would also consider using a system optimiser like “Tune Up Utilies”.. It can either detect any problem! But it can also clean some temp system files… (Which might even clean those corrupted files…)
    Anyway, glad that Mike way worked! :))

  • susendeep dutta

    You system files are corrupted.So,try repairing it if you have Windows DVD.

    • kevin gnanaraj

      I have a system repair disk that I used to effect a system restore among other automatically detected repairs, and it seems to be working fine.

  • Mike

    Coincidentally, the last time I had random freezes without any hint of what the source could be I debugged my system and found out it was the mouse driver(from Logitech).

    So if you have some mouse that comes with it’s own driver I suggest to remove it and re-install the latest driver version.

    Also as Alan suggested check the Event Log for errors.

    If that doesn’t solve the problem I suggest to run the system using driver verification:

    First make sure that your system does not automatically restart on a BSOD. The steps can be found at the following link:
    http://pcsupport.about.com/od/windows7/ht/automatic-restart-windows-7.htm

    Enable the verifier:
    1. start an elevated command prompt
    Start > All Programs > Accessories > right-click command prompt and select “Run as administrator”
    2. issue the following command “verifier /flags 0xFF /all”
    3. reboot your system normally

    Your system will run very slow now which is due to the verifier. The goal of this is that your system will bugcheck and present you with a BSOD.

    The BSOD has all the informationen needed to find and fix the problem i.e. the error name (optional) , the STOP code (0x*******) and in case it is a driver issue it should also list you the file that caused the problem at the bottom e.g. SOMEFILE.SYS

    To disable the verifier once again open an elevated command prompt and issue the command “verifier /reset” followed by a reboot.

    • kevin gnanaraj

      Yeah, I did the verifier, but now I have another problem, I can’t access the command prompt and it’s not letting me disable the verifier. I can’t even boot into safe mode. It doesn’t seem to log an error file and I ran memest and hard disk tests with ununtu…nothing turned up. The event log had 23 entries under critical labelled as kernel-power.
      After waiting for quite sometime, it starts working normally again.
      There was nothing wrong with my mouse driver as far as I could tell(Razer Abyssus 1800dpi) but sometimes my keyboard or mouse aren’t detected at startup, and the dvd tray stops opening after ubuntu is booted for no apparent reason.
      I’ll try system restore one last time.

    • kevin gnanaraj

      stop code is 0x000000A

  • Alan Wade

    First and foremost is check the event log to see what errors are logged, it will give you/us a clue where to start.

  • Bruce Epper

    Check the event log for warnings and errors shortly before the system had the power loss to the current time so you can give us a hint about where we need to start considering faults. Without any additional information I would consider 2 possibilities: First, there was a power spike prior to the loss of power which fried any additional 12 volt rails in the power supply (with a 650W PSU, I would assume a dual-rail configuration) and when your graphics card starts sucking more juice, your PSU can no longer provide it or the system went down when writing something to a configuration file or the registry. Entries in the event log could tell us what may need to be reinstalled (or uninstalled, then reinstalled), or possibly point to another faulty piece of hardware that may have taken a hit with the outage.

  • Dalsan

    You could try to see if tweaking.com’s Windows Repair program can help. http://majorgeeks.com/Tweaking.com_-_Windows_Repair_d7141.html

  • ha14

    if you can boot to safe mode then perhaps to do clean boot and then boot normally; If the boot to normal mode is successful in clean boot mode then you have to re-enable all process one by one untill to find the culprit that causing this problem
    http://support.microsoft.com/kb/331796

    or in safe mode open task manager, locate explorer.exe in processes, select it and choose end process, do not clause task manager, click on file and choose New Task (Run) then enter explorer.exe just like the one you terminated earlier so that this refresh desktop and boot to normal to see if no more freezing.

    if recently you used some registry cleaners then perhaps thay have made a backup so open your registry cleaner find backup section and load that registry backup.