Why can I not comment on MakeUseOf?

josemon maliakal September 18, 2012
Pinterest Stumbleupon Whatsapp

I have logged in with my Gmail account in MakeUseOf. When I type comment and press ‘Post Comment’ it shows ‘processing…’ then shows an error message “You might have left one of the fields blank, or be posting too quickly.” What to do?

Ads by Google

  1. Nahum Larios
    September 20, 2012 at 8:36 am

    so you can make questions but not answer them.....hmm interesting.

  2. josemon maliakal
    September 19, 2012 at 12:17 pm

    that was a cookie problem, when i deleted them it came ok..thanks u all

  3. Yogeshwar Shukla
    September 19, 2012 at 10:25 am

    because u don't have an account on makeuseof.com

  4. GrrGrrr
    September 19, 2012 at 8:15 am

    I face the same problem, but on F5 it shows the comment as posted.

  5. muotechguy
    September 19, 2012 at 8:09 am

    2 reasons:

    1. You're a new commenter; your comment has gone into moderation. The message is not very helpful though, I'll change it.

    2. You managed to post the comment, but didn't wait long enough for the error message or success, and now you're trying to post the same comment again, leading to the cooldown error.

  6. Ahmed Khalil
    September 19, 2012 at 5:55 am

    yes, it happen to me too, actually this balck fields is the fields of name, email
    which some time you have to fill but it may not appear

  7. Harish Jonnalagadda
    September 19, 2012 at 5:21 am

    Yes, even I got a message that said I had to wait before commenting again, even though I had not commented once!

  8. Blake Andreasen
    September 19, 2012 at 4:53 am

    I think MakeUsOf just changed cookie settings or something. It happened to me as well.
    Fix: Delete cookies

    • Ahmed Khalil
      September 19, 2012 at 6:57 am

      I will check this way may be it will solve the problem

  9. Vishwang Bhaskar
    September 19, 2012 at 4:41 am

    Usually It works properly ....

  10. Bruce Epper
    September 19, 2012 at 3:52 am

    Copy your entire comment into the clipboard and refresh the page. Sometimes the post times out and displays that message but it actually does the post. See if your comment is there. If not, paste your comment back into the comment box and try to post it again. If it didn't work the first time, it should work the second. I have never had to try posting a message a third time.

  11. Siddhant Chaurasia
    September 19, 2012 at 12:53 am

    If you have been spamming comments at once, just wait for about 5 seconds and try posting then. If not then try using another browser, if not you can try refreshing the page.

Ads by Google