Why can’t I see pictures on the new MSN homepage?

Zonyajo October 23, 2014
Pinterest Stumbleupon Whatsapp

I can not see the pictures on the new MSN website on links from the homepage. They changed their format recently to Metro style.

Now there are links which show a picture icon in corner so I know it’s a link with pictures. I go to that link, the page loads but no pictures of the content I want to see. A few days a go I had a update and the pictures worked for one day and now back to not being able to see them.

Browsers don’t matter. Firefox, IE or Google, same result. I use IE mostly. Here is a sample link.  The page loads, no picture, black placeholder with full screen expander (don’t work) in corner.

I’m using Windows 7. My spouse is using a Windows 8 laptop and has same problem. The pictures do show on another Windows 7 laptop I have access too.

Ads by Google

  1. Barb
    December 5, 2014 at 3:26 am

    Thank you GGG. I've been trying to figure this out for weeks. Kaspersky anti banner was the problem.

  2. Baloo
    December 3, 2014 at 1:14 pm

    I have tried all the suggestions but none worked. I.T. says it is the site...I know that is b.s.

  3. Eric Barndt
    December 3, 2014 at 1:12 pm

    I'm having the same issue but we are using Trend Micro, any help with that?

  4. Kat
    November 23, 2014 at 5:06 pm

    If you're using Kaspersky, GGGs response regarding the anti-banner is spot on. Thank you. It works!!!

  5. Kat
    November 23, 2014 at 5:00 pm

    If you're using Kaspersky, GGGs response regarding the anti-banner is spot on. Thank you. It works!!!

  6. Waldy
    November 20, 2014 at 6:37 pm

    I have the same problem. Tracking protection is already off.

  7. sinoevil
    November 10, 2014 at 8:20 pm

    Had the same problem. Go to "Safety" on your toolbar and Turn off Tracking protection. I turn it on = no pictures. Turn it off = pictures.

  8. DM14
    November 9, 2014 at 8:09 pm

    I fixed my issue by pausing my internet protection/anti-virus software (Kaspersky).

    • GGG
      November 23, 2014 at 12:47 am

      I turned off the anti-banner in Kaspersky and got the pictures back.

  9. Gus
    November 5, 2014 at 7:54 pm

    ha14, the answers you provided do not fix the problem.

  10. Leslie
    October 29, 2014 at 7:51 pm

    I tried all of the above (except the last one, as I don't use Vista). None of these worked. It is frustrating to follow a link and have no pictures. Help, please!

  11. ha14
    October 25, 2014 at 6:11 am

    open cmd with administrative rights
    type: ipconfig /flushdns
    type: exit

    reinstall Java (uninstall first)
    https://java.com/en/download/index.jsp

    How can I reset the Hosts file back to the default?
    http://support.microsoft.com/kb/972034/

    Why can't I see the pictures on a website?
    http://windows.microsoft.com/en-gb/windows-vista/why-cant-i-see-the-pictures-on-a-website

  12. MACHOR-JOJO
    October 25, 2014 at 5:07 am

    i got exactly same problem. new msn sucks, I do not know how to fix it either. CAN ANY1 HELP PLEASEEEEEEEEEEEEEEEEEEEEE

Ads by Google