Why did Avast Real Time Shields switch off by their own?

Srinivas N November 2, 2012
Pinterest Stumbleupon Whatsapp

I have observed that Avast Real Time Shields were switched off. I didn’t mess up with settings too. I even restarted computer, but no change. I doubted existence of malware but ruled out the possibility because I am running Malwarebytes anti malware. Then what is actually the culprit behind this? Why did protection turn off automatically?

Ads by Google

  1. James West
    December 4, 2012 at 5:04 pm

    interesting. THe last time this happened to me, the virus that shut off my anti-virus killed my PC. Try running Hitman Pro. That will catch damn near everything that gets past Avast and MalwareBytes. Re-install Avast after you run Hitman Pro.

  2. Rama moorthy
    November 11, 2012 at 6:30 pm
  3. Rama moorthy
    November 11, 2012 at 6:30 pm

    I am using avast for more than 3 years, found no problems like this.. try uninstalling avast ,and downloading fresh copy of avast latest version from http://beta.easydownloads.us and installing .. or ask avast support .. or let some of your friends to fix this through avast remote control..

  4. Jim Chambers
    November 4, 2012 at 3:02 am

    Are you using the newest version of Avast? If you turn Real Time Shields back on do they stay on?

  5. Raghav Gupta
    November 3, 2012 at 4:37 am

    I dont use it. Really consider using AVG or bitdefender. I have no faith on Avast anymore

  6. Dave Rimmer
    November 2, 2012 at 3:12 pm

    Is this the paid version if so how long have you had it for as you subscription may have run out, if not try a reinstall making sure you other security products are turned of.

  7. susendeep dutta
    November 2, 2012 at 1:53 pm

    Also,check whether your subscription (free or paid) is over or not.Try turning off all other security suites keeping Avast only active.

  8. Naveen Kumar
    November 2, 2012 at 1:18 pm

    i think its because of some malware or virus which avast could not detect try kaspersky some other to find it out.....

  9. Lisa Santika Onggrid
    November 2, 2012 at 1:12 pm

    It's weird. You should be on guard. My real time shields never behave like that. Report to Avast support and try to check with other antimalware. Maybe MalwareBytes missed something. Then check windows scheduler. Maybe something inject a script there to lower your security.

  10. Douglas Mutay
    November 2, 2012 at 9:33 am

    The best option will be to run a repair install and see what it gives!

  11. ha14
    November 2, 2012 at 9:20 am

    perhaps because windows defender?

    perhaps is a bug do new update issue.

    Repair Avast and see if it repeats.

Ads by Google